Chapter 7. Close-up and Tabletop Photography

Click to visit the #1 digital photography education site on the Web Click to visit the on-line textbook in digital photography Click to visit the place for discussion forums Click to visit the ShortCourses bookstore and browse orginal books on digital photography
Click to visit the Short Courses Publishing Company bookstore!
Click to return to the home page Click to return to this book's contents page Click to jump back to the previous chapter Click to advance to the next chapter

A Short Course in Using Your Digital Camera
7. Exploring Close-up Photography

CONTENTS

Macro Lenses
Focusing and Depth of Field
Exposures and Backgrounds
Using Flash in Close-ups

One thing digital cameras are great for is photographing small objects—coins, jewelry, prints, maps, even insects—anything small enough to fit on a tabletop. You can put photos of your collectibles onto a Web page, sell them on an on-line auction, or make prints to file in a safe deposit box for insurance purposes.

In close-up or tabletop photography, digital cameras have a huge advantage over traditional film cameras because you can review your results and make adjustments as you shoot. If a photo doesn’t turn out as you’d hoped, just delete it and try something new. A film photographer has to wait to get the film back from the lab before they can make adjustments. By then, they have probably taken apart the tabletop setup or forgotten what it was they did. Take advantage of your instant feedback to experiment and learn.

monarchhatch.jpg (38599 bytes) Macro photography lets you get dramatic shots, like this monarch butterfly emerging from its chrysalis.

The guidelines that follow are just that—guidelines. Feel free to experiment and break the rules. Never let the fact that you don’t have something like a light source stop you. Innovate and experiment. That’s how great photographs are taken.

Click to return to top of page Macro Lenses

When photographing small objects from coins to insects, your lens’ minimum focusing distance determines how close you can get to the subject. The closer you can get to a subject, the larger it will be in the final image. A tiny coin surrounded by a large background isn’t what you’re trying to get. You’re trying to get a large coin surrounded by a small background. For many pictures, just zooming your lens in on the subject will suffice. However, macro mode allows you to get a lot closer to the subject, making it much larger in the final image. If you can’t get close enough to an object to fill the image area, you can always crop out the unwanted areas later. Just keep in mind that you don’t have a lot of pixels to begin with and the more you crop, the smaller the image will become.

Keep in mind that when composing the image, you should use the LCD monitor, especially when closer than about 3 feet (90cm). If you don’t, the object centered in the scene won’t be centered in the photo.

monarch_larva.jpg (17239 bytes) | leaf_hopper.jpg (17890 bytes)
A monarch butterfly larva forming a chrysalis. | Here a leaf hopper is caught by a macro lens.

caterpillar.jpg (29201 bytes) This small, but very colorful caterpillar was captured with a macro lens.

How To: Taking Macro Close-ups

Look in your camera manual for a section on macro or close-up mode.

Click to return to top of page Focusing and Depth of Field

If you look at some close-up photographs, you will notice that very few of them appear to be completely sharp from foreground to background; in other words, the depth of field in a close-up tends to be shallow. The depth of field in an image depends on how small an aperture you use, how close you are to a subject, and how much the lens is zoomed. When you get the camera really close, don’t expect much depth of field—maybe as little as a half-inch. It’s best to arrange the objects so they all fall on the same plane. That way, if one’s in focus, they all will be. Another thing to try with a zoom lens, is to use a wider angle of view. This will give you more depth of field if you don’t also have to move the camera closer to the subject (doing so will offset the advantage of the wide-angle lens).

Also, when you focus, keep in mind that depth of field includes the plane you focus on plus an area in front of and behind that plane. You’ll find that in close-ups half of the sharpest area will fall in front of the plane on which you focus and half behind it.

Shallow depth of field has its own benefits, so you don’t necessarily have to think of it as a problem. An out-of-focus background can help isolate a small subject, making it stand out sharply.

dof_deep.jpg (25215 bytes) dof_shallow.jpg (15489 bytes)
In the left photo, a small aperture has given great depth of field. In the right photo, a large aperture has given a shallow depth of field. In both images, the camera was focused on the same building.

Tip: Use the LCD Monitor

When taking macro close-ups, especially at distances of less than 3 feet (90cm) use the LCD monitor to compose the image. If you don’t, you won’t be able to preview depth of field. Also, since the viewfinder is offset from the lens, the area seen in the viewfinder will differ from the area included in the image.

How To: Increasing depth of Field in Close-ups

  • Increase the illumination of the subject to stop down the aperture.
  • Don’t get any closer to the subject than you have to.
  • Focus on something in the middle of the scene (front to back) since in close-ups, depth of field is half in front and half behind the plane of critical focus.
  • To increase depth of field, switch to aperture priority mode and select a small aperture such as f/11.

Click to return to top of page Exposures and Backgrounds

The exposure procedure for close-up and tabletop photography isn’t a lot different from normal photography but you have the opportunity to control lighting. The biggest difficulty may arise from automatic exposure. Many close-up photographs are of small objects that don’t entirely fill the viewfinder frame. Automatic exposure systems can be fooled if the brightness of the small object is different from the brightness of the larger background. The meter averages all of the light reflecting from the scene and may select an exposure that makes the main subject too light or too dark. In these cases, use exposure compensation to adjust for the background. If an image is too dark, increase the exposure. If the image is too light, decrease the exposure.

Some thought should be given to the background you use. It should be one that makes your subject jump out, and not overwhelm it. The safest background to use is a sheet of neutral gray poster board that can be formed into a curved "L" shape to give a nice smooth gradation of light behind the image. It’s safe, because it reduces potential exposure problems and most things show well against it. Other options include black or white backgrounds but they may cause some exposure problems unless you use exposure compensation. Finally there are colored backgrounds, but these should be selected to support and not clash with the colors in the subject.

sculpture.jpg (28133 bytes) The texture of the background is also a consideration. For example, black velvet has no reflections at all while black posterboard might show them. Here, a dark background sets off the small white sculpture.

Click to return to top of page Arranging Lighting

The lighting on small objects is just as important as it is for normal subjects. Objects need to be illuminated properly to bring out details and colors well. You can light a subject in several ways, depending on your objectives. A flat object needs to be illuminated evenly; an object with low relief, such as a coin needs to be cross-lit to bring out details; some objects might look better with the diffuse lighting provided by a light tent (see below). Electronic flash can freeze action and increase depth of field. Your options are varied, limited only by your willingness to experiment.

Flat copy such as posters, stamps, prints, or pages from books require soft, even light over their surface and the camera’s image sensor must be exactly parallel to it to prevent "keystoning." Even then, most lenses will curve otherwise straight lines at the periphery of the image because they are not designed for copying and are not perfectly rectilinear. (This is called curvilinear distortion.) There are other lens aberrations that make it difficult to keep the entire image in focus at the same time. This is one reason to use a small aperture that increases depth of field and uses the center portion of the lens where aberrations are least likely to affect the image.

flat_copy.jpg (22697 bytes) When photographing flat copy, you need even lighting.

Keep in mind that the color of the light you use to illuminate an object may affect the colors in the final image. Tungsten bulbs will give it an orange cast and fluorescent lights will give it a green cast. You’ll have to experiment with this aspect using manual white balance settings. In other cases, you may find that you like the artificial colors or you may be able to adjust them in your image editing program.

Using a reflector to lighten shadows

When the light illuminating a small subject casts hard, dark shadows, you can lighten the shadows by arranging reflectors around the subject to bounce part of the light back onto the shadowed area. You can use almost any relatively large, flat reflective object, including cardboard, cloth, or aluminum foil (crumpling the foil to wrinkle it, then opening it out again works best). Position the reflector so that it points toward the shadowed side of the subject. As you adjust the angle of the reflector, you will be able to observe its effects on the shadows. Use a white or neutral-toned reflector so the color of the reflector doesn’t add a color cast to the image.

Using a light tent

One way to bathe a subject in soft, even lighting—particularly useful for highly reflective subjects such as jewelry—is by using a simple light tent. The object is surrounded by a translucent material which is lit from the outside. If the subject is small enough, you can use a plastic gallon milk bottle with the bottom cut out and the top enlarged for the camera lens. When positioned over the subject and illuminated by a pair of floodlights, the light inside the bottle is diffused by the translucent sides of the bottle. The result is a very even lighting of the subject.

Larger subjects require larger light tents. You can construct a wooden frame and cover it with cloth or plastic sheets. When illuminated from outside by two or more floodlights, the light within the tent will be diffuse and nondirectional.

Click to return to top of page Using Flash in Close-ups

There are two important reasons to use flash in tabletop photography. With flash, you can use smaller apertures for greater depth of field, and extremely short bursts of light at close distances prevent camera or subject movement from causing blur. Using electronic flash with predictable results takes a little effort and you may need to practice and experiment.

External flash

Direct on-camera flash doesn’t give a picture the feeling of texture and depth that you can get from side-lighting. If you use an external flash, you can position the flash to illuminate the subject from an angle for a better lighting effect. External flash units can be connected to the camera’s connector for external flash or can be a slave unit that fires when it senses the on-camera flash firing.

stinkbug.jpg (30712 bytes) Flash was used to freeze this small green stinkbug.

Flash in Close-ups

When using flash for macro close-up images the flash may not fully illuminate the subject because of it’s position. Be sure to take a test shot.

Ring flash units

A special kind of flash, also available as slave units, is the ring flash. These units fit around the lens and fire a circle of light on the subject. They are ideal for shadowless close-up photography such as that used in medical, dental, and nature photography. Because ring flash is so flat (shadowless), some units allow you to fire just one side or the other so the flash casts shadows that show surface modeling in the subject.

flash-ring.gif (13684 bytes) A ring flash used for close- up photography. Courtesy of Digi-Slave.

Click to return to the home page Click to return to this book's contents page Click to jump back to the previous chapter Click to advance to the next chapter
Click for legal and contact information


Macro Photography for Beginners

Back to Index

Maybe the title should be "Introduction to Macro Photography" but that sounds too grand. The trigger for creating this page was a session held on macro photography at a weekend away for some photo club members in NSW, Australia. There seemed to be great deal of interest in the subject even though it can get quite involved at times. Here is my attempt to help spread some more light on the subject. It will be information that will help beginners understand what you can and can't do with 35mm SLR macro photography and some of the methods that can be used to achieve results. People who aren't beginners may also find some useful information.

There is no really easy way into macro photography, all the normal rules of everyday shots seem to fall down and life gets more complicated and expensive if you want to do it correctly. The invention of automatic cameras and TTL flash photography has made life easier when dealing with macro photography. Now of course with just about any compact digital camera life is quite easy. In general these notes will be about SLR film cameras which of course also now means digital SLR cameras. More about digital at the end of the article.

Mirror lockup is a topic often discussed in relation to macro work. The mirror slapping up in a film or digital SLR before the exposure causes vibration in the camera and may cause sharpness problems due to camera shake in the shutter speed range of about 1/30 to 1/8 second. Either choose much faster or much slower shutter speeds than that troublesome range or use flash as the main light source where the 1/1000 sec or faster flash burst stops any camera shake effect.
Older SLR cameras tend to have very noisy mirrors generating lots of shake, modern cameras have a better designed mechanism and shake is not so much a problem now.

This page is aimed at people who have SLRs with through the lens metering of both incident light and flash. Older cameras require more calculations and effort to get decent results. If you are attacking macro with older equipment (or even new equipment) it is important to keep notes on what you do so that future setups are easier and mistakes are minimised.

The term "macro" is used very loosely and tends to mean any photographic situation where you get close to the subject.
Real macro photography is where you are working around 1:1 ratio and closer thereby giving an image on film that is equal in size or larger than the subject being photographed. The range from life size on film (1:1) up to ten times enlargement on film (10:1) is be the strict definition of macro photography. The range from 1:10 (1/10 life size on film) to 1:1 on film should properly be called "close-up" photography.

Most lenses don't get very close at all so that close-up you tried of that nice flower or interesting bug often turns out disappointing.
Zoom lenses usually have a "macro" setting where they may get close enough to give maybe 1:4 ratio (image on film is 1/4 the size of the subject). Any normal 4"x6" print made from that negative will yield a picture of the subject about life size due to the approximately 4x enlargement needed to make the print. But if it was a small flower/bug it still will be a small flower/bug on the print.

Life gets more interesting when you get closer to the subject and get closer to the 1:1 image size. Enlargements made now will start to be spectacular as the image on the print can be much larger than life size.

Understand that in all macro photography as the lens gets closer to the subject and the image gets larger on the film, the light reaching the film is lessened. Also the depth of field gets very shallow and to combat this, very small apertures are called for which lessens the light to the film even more. Both these things in combination mean that normal hand held exposures are usually out of the question. A tripod is needed for steadiness plus flash is needed in nearly every circumstance to give decent illumination.

Often the image size on the film is the important feature so the focus is done manually to get the size of the image correct then final focus on the subject is done by moving the whole camera to and fro. To make life easy a mechanical attachment is added to the tripod head to allow smooth movement of the camera making the final focus easier.

What you need to get things happening is a camera that can be used in aperture priority mode and manual mode and preferably having TTL control of the flash. A good sturdy tripod is essential as camera shake is magnified greatly when working in macro. To avoid shaking the tripod you need a remote release, this may be a mechanical or electronic release, or you can employ the self timer and use the 10 second delay until it fires to let the arrangement stop shaking after touching it. A TTL controlled flash, two are better, can be of another manufacturer as long as all the TTL extension cables fit and work correctly. And the focussing rail mentioned in the above paragraph makes focussing easier, this can be store bought or made by an enthusiastic handyman. The rest of the macro equipment needs to be chosen after reading the descriptive text.

There are many ways to attack macro photography and some are much more expensive than others. I'll try and list them starting from the cheapest method. The main text areas linked to will explain better the good and bad points of each method.

Let's talk about flash. Very important first paragraph to consider for all methods below.
Get your prints enlarged more and trim back to 4"x6" size.
Add a close-up lens to the front of a normal lens.
Add another camera lens back to front to the front of the lens on the camera.
Reverse the lens on the camera body.
Add extension tubes to extend the lens further from the camera body.
Use a bellows unit between the lens and the body.
Use a dedicated macro lens that is designed for the job.
Attach the camera body to a microscope. Although this is micro not macro.
Bringing It Up to Date. A little more discussion on digital cameras.
About Macro on the Olympus C-730 Digital Camera - This other page may help with other digital cameras.

Flash.
When the camera gets very close to the subject that also means the flash will be very close, this brings up a whole new set of problems. A flash mounted on the camera, either inbuilt or slid into the hotshoe, is not usually suitable. When very close the lens will shadow the subject therefore the flash has to be off the camera, held to the side and/or above the camera.

Ring flashes are often pushed as the best way to do macro, but all they provide is convenience and very flat, uninteresting lighting plus weird highlights if there are water drops present. Also, because the flash is right on the lens front, the light falloff is very noticeable towards the background - foreground very bright, subject OK, background very dark. A very unnatural illumination. It is best to persevere with the single or twin flash setup, it is more flexible and the results look better, and it's usually cheaper than a ring flash. Ring flashes were really designed to give flat lighting for medical work.

The calculations involved in getting a manual flash to give the correct illumination can be a little daunting so the only sensible way to attack macro photography with flash is to employ a dedicated flash that can be extended with the appropriate cord and give proper TTL flash operation. For the beginners, this means that the circuitry in the camera will measure the light received in the camera via the lens during the exposure and send a signal to turn the flash off when enough light has been received. This way means that no calculations have to be done by you and the success rate improves dramatically.

With manual flashes (full output at each firing) there needs to be many wasted test photographs getting it right, and that will only be right for that exact same setup each time. Or you can buy an expensive flash meter to see what output the flash gives and set the appropriate aperture, but this also has complications because when you focus closer in the macro area the aperture of the lens is effectively made smaller thus not agreeing with the markings on the lens. Some more modern cameras will show you the true aperture on their LCD readout, but if the camera is that advanced you should be using the TTL flash operation anyway so you don't need to know the true aperture.

One feature of using the flash very close to the subject is that closer than maybe 600mm (2') with some close-up and aperture combinations the flash may not be able to turn off fast enough and will cause overexposure. This is usually fixed by always using very small apertures when using flash very close and/or by maybe backing off the flash a bit further and/or adding some diffusing material (tracing paper or milk bottle plastic) to lessen the flash intensity.

Another thing with flash is that the quality of the light will now be bright where it's needed but have very dark shadows thereby creating an artificial look to the macro scene. Reflectors made of white cardboard or aluminium kitchen foil can be placed to reflect light back into the shadow areas. This may be easy for table top ventures but gets harder when chasing active insects. The normal solution to this is to add a second flash wired up to the first to achieve full TTL operation for both and position the second flash so that it gives slightly less illumination and now the shadow area from the primary flash is not too dense or not too light.

For convenience these two flashes should be mounted on a custom made bracket fixed to the camera so you can move about and use only the normal number of hands to control everything. I didn't say this was going to be easy!

Upside. Well illuminated shots if done properly. Can approach a "natural" look.
Downside. Costly if done properly. Some effort required to make custom brackets to hold everything.

Enlarge your print.
Some people may regard this as cheating but it certainly is the easiest way to make a small image bigger. Either request a 5"x7" or 6"x8" or larger print and then trim it back to size to fit in your album. Some labs have printing machines with display screens and zoom lenses and can enlarge the centre portion of the negative onto the standard 4"x6" prints, usually these are clever machines and can also jog the negative sideways so an off centre subject can be handled. To achieve further correction like moving the image up or down then usually a separate negative carrier is used to crop the negative to exactly what you want. The zoom method onto the 4"x6" print usually costs nothing extra or maybe only a small charge as it is only button pressing by the console operator. If the separate negative carrier is used then usually a few dollars are added to the service price.
Not only does this method make a macro image bigger it can also be used for distant subjects to make your zoom lens longer. Try and find a processing lab with one of these clever printing machines.

Upside. Cheap macro extension by maybe up to a 2x factor, also a tele lens extender. Often adds no extra cost to a reprint.
Downside. Grain enlarged, dust on negative enlarged, lens faults enlarged. Might be hard to find a lab to do this.

Add a close-up lens to the front of a normal lens.
This is the easiest way to get close-ups, the quality may suffer, particularly with the higher magnification close-up lenses but it is the easy-to-carry, cheap and cheerful way to get results. The equipment consists of filter like screw-in lenses that go on the front of the lens. Often they are called "dioptres" and may be called numbers like +1, +2, +4. The +number refers to the dioptre measurement of the lens and the higher the number, the greater the magnification possible. The dioptre measurement is the reciprocal of the focal length of the lens measured in metres. Therefore a +1 dioptre lens is 1 metre focal length, a +2 is 500mm and a +4 is 250mm. These add-on lenses are available in a variety of filter sizes and qualities. If you don't wish to get heavily involved then a set of uncoated close-up lenses to fit your favourite lens is the way to go. Coated close-up lenses cost more and will yield a better image, and two element close-up lenses (much more expensive) will give better results particularly with longer tele type lenses.

The effect of these close-up lenses increases as you add them together. The +1 and the +2 screwed together will yield +3. Be aware that although you will get greater magnification, you will also get greater image deterioration. If you do try this the usual method is to put the strongest one closest to the lens then the lesser one. For the above coupling you would screw the +2 on first then add the +1 to that, then any filters or lens hoods.

The close-up lenses have more effect on longer focal lengths. Attached to a 50mm lens on the camera the +4 close-up will yield closer focussing but nothing amazing. Try a +1 close-up lens on a 200mm or 300mm lens and the effect is much more exciting.
This situation makes the decision of what thread size close-up set to buy a bit more interesting. If you intend to be mildly involved with macro using close-up lenses then it would be best to buy the set that fits your 70-200 or 75-300 lens then buy adapter rings to make the close-up lenses fit your other lenses with maybe smaller thread sizes. They are called step-up rings and are much cheaper than buying a second set of close-up lenses.

Even though I own macro lenses and bellows I also own a +2.9 coated double element close-up lens (expensive) that with the appropriate step-up rings will fit nearly all of the lenses that my wife and I own. The one close-up lens and the few lightweight stepup rings take only a small space in the camera bag for those times I don't want to carry the proper macro lens.

Upside. They are relatively cheap, are light and don't take up much room in the camera bag and the normal camera internal TTL light metering takes them automatically into account and no adjustments are required.
Downside. More stuff added to light path adds more optical problems, flare, distortion etc. If used on tele lenses you really need to have the more expensive double element models that are also hard to find. The more powerful the close-up lens, the worse the image. Try to use around f/8 or f/11 on the lens to make the best of the situation.

Add another lens back to front to your lens.
Sounds silly but it works, it really is a more fancy example of adding a close-up lens. To do this you have to obtain a lens coupling ring and maybe some stepup or stepdown rings to suit your lenses.

The best effect is obtained by using a long focal length on the camera body and have a short focal length lens reversed in front of it. Say a 200mm lens on the body and a 35mm lens reversed in front. Some experimenting is possible just by holding the two lenses together or maybe by taping them together with gaffer tape.

Upside. It's cheap because you probably already own the lenses and only need to get the coupling rings. You can test the effect by carefully holding them together. Can use any brand lens as the front lens.
Downside. The image will suffer a bit due to the many extra glass elements you have added, extensive experimenting is the only way to see what happens. Prime lenses will yield a better result than zoom lenses. The front lens has no aperture control so you may have to manually set it (if possible) to experiment with the possible combinations of aperture settings in both lenses.

Reverse the lens on the camera body.
It's easy to do and the bits usually exist for this to be done. They are rarely used parts so may take some digging to find them. Some cameras are happier than others doing this. It is best suited to lenses that have manual aperture control on the lens itself. If you have a lens that can only control the aperture from the body then the price of the adapter rises dramatically as electrical signals have to be sent now to the end of the lens that is facing away from the camera. It's easy with Nikon and hard with Canon.

The theory behind reversing a lens is to realise that normally the rear of the lens is close to the film and distant from the subject. When you get into macro-land the reverse is often true so the lens performs better when turned around so that the rear of the lens is pointed towards the closer subject. Usually have the lens right way around for anything down to about 1:1 then reverse the lens when trying to achieve enlargement onto the film ie. the image on the film will be larger than the subject.

It works best with simple lenses like primes but zooms can certainly be used. For example, my Nikon 28-105 zoom already focusses normally down close enough to achieve 1:2 (half life size on film) but the image is not so good around the edges. By reversing the lens and using the zoom function a better result was obtained plus also more spectacular close-ups were obtained by zooming towards the 28mm end. See my page on the 28-105 for some example shots.

In Nikon-land when the lens is reversed you have to manually focus with the aperture set wide open then move the aperture ring to the desired setting (usually try around f/8 to f/22) before shooting. With available light the camera must be in aperture priority mode so that it knows to accept what's coming through the lens and only vary the shutter speed for exposure control. With flash in TTL mode, go to camera manual mode and set the camera to the flash sync speed or slower.

Be aware that once you reverse a lens you normally lose all control of the lens unless you have the expensive reverse attachments with contacts. For the simple adapters like Nikon uses you can employ any brand lens reversed as long as you can manually control the aperture. Usually the reversing attachment bayonets into the body and provides a male thread (Nikon = 52mm) that the lens filter ring screws onto. Nikon also makes an adapter to change the 52mm to 62mm to allow most of its other lenses to fit. It would not be recommended to use large and heavy lenses this way as all the weight is carried by the filter thread and may more easily damage the lens if roughly handled. See if you can get a simple reverser for your camera and then seek a cheap used lens (manual focus quite OK) around 28mm to 50mm to experiment with.

Speaking Nikon again there also exists an adapter to place on the now reversed lens so that filters or lens hoods can be attached to the now exposed bayonet end. There is also an adapter to place on the exposed rear of the lens to control the aperture shutdown with a cable release. This makes it easier to focus wide open then close down to shoot. There is less chance of disturbing the focus or alignment using this attachment.

Upside. Cheap way to get results, can try most of your normal lenses this way.
Downside. Some camera types lose aperture control and may need expensive adapters.

Extension Tubes.
A very common way to get into macro work is to employ extension tubes or extension rings, the name varies a bit. These are, in the simplest form, just a set of varying size bayonet socket/plug combinations that are inserted between the lens and the body. Usually they are available in a set like 12mm, 20mm, 35mm. These measurements are the amount by which each tube will push the lens out from the body. They have no optical component so don't distort the image at all. They can be stacked by plugging one into the next so that, for example, the above rings would provide a total maximum extension for the lens of 67mm.

The simplest types make you lose all contact with the lens so that auto focus and aperture readout and control are lost, therefore the camera has to be in aperture priority for ambient light and manual mode for TTL flash and you have to remember to focus manually with aperture wide open and then set the aperture down before shooting. More expensive tubes will provide electrical and mechanical control of the lens to make life easier. Often there are independent manufacturers of these tubes (Kenko for example) so you are not always tied into buying expensive brand name parts.

Prime lenses like 35mm or 50mm focal length tend to work better than zooms but zooms make life convenient and easier to frame the subject.

Realise though that most lenses are not designed for close-up work so when they are extended like this they are not giving their optimum performance. Maybe try tubes plus reversing the lens to improve the situation.

In my case I have the Nikon reversing ring BR-2A and the adapter BR-3 to hold filters on the bayonet end of the lens. These two can be screwed together and used as a short extension tube. Once you get all these odd bits you tend to find new ways to use them.

Upside. Relatively cheap, they don't introduce optical distortions.
Downside. Fiddly and may need to uncouple or recouple a tube or two a few times to get the image you desire.

Bellows.
Using a bellows unit (now we're starting to talk dollars!) provides a longer extension than tubes and has the advantage that you can smoothly change the image size in a wide range just by turning a knob and then repositioning the setup with another knob to refocus. Very convenient to use.

Some bellows again lose contact with the lens so you have to operate the focus and aperture manually. More expensive versions will have electrical contact with the lens for full control. Auto focus is a pain when doing macro work as it tends to get in the way by focussing on the wrong part of your subject, always use manual focus for macro, and focus by moving the whole camera-lens combination to and fro or by moving the subject, if that's more convenient.

All the lens reversing stuff also applies here and is really appropriate to use it as the bellows provides quite powerful magnification when extended and the lens employed will work better in reverse. Again, any brand lens can be used in reverse and a clever thing to do is use an enlarger lens with a custom adapter. Buy the normal T-mount adapter for the bellows fitting then get a friendly machine shop to make a simple adapter to screw the enlarger lens into and then pop into the T-mount adapter. Enlarger lenses are designed to work close up and will provide excellent results. About 90mm to 150mm would be the best focal length range to try.

Shorter focal length primes work better and true macro lenses are preferred when using a bellows unit. My favourite lens on the bellows is the Nikon 55mm f/2.8 manual focus macro.

I have only had experience with the Nikon bellows and know that the latest version (PB-6) has a front plate that can be turned around to provide a lens reversing adapter already built-in. The earlier version that I own (PB-4) does not have that and you need to buy the reversing adapter to plug in the front of the bellows. The advantage of the older PB-4 bellows is that the front frame that holds the lens has sideways shift and tilt, plus the camera body can be rotated 90 degrees so some depth of field manipulation and distortion correction can be applied.

Upside. Great magnification, smooth and easy to adjust image size.
Downside. High cost, may also need to buy reversing adapter, best used with a lens designed for extreme close-ups, ie a true macro lens or enlarging lens with a custom made adapter. Cumbersome to use at times.

More on bellows....
The other day I chanced on some little toadstools about 3/8" high in my garden, getting the macro lens close enough was a problem as I needed to use the 55mm macro lens reversed and the bellows extended a little to get enough size in the frame. The bottom of the bellows kept hitting the ground or the wood where I wanted to shoot from. A bit of lateral, or more like inverted, thinking and the problem was solved. A couple of bits of scrap aluminium and an hour or so in the workshop and I made a bracket that attaches to the 3D tripod head and holds the bellows upside down. That way the front of the lens can get closer and lower to get a better view.

OK, it's a crummy shot taken with a very cheap digital camera, but you can get the idea.

The SB-28 flash has a Lumiquest softbox on it and had to be that close to get enough illumination, it was used in a more pointing straight down fashion, it's just left to flop in this photo. The washed out overexposed "L" shape is the aluminium bracket I made to do the job. The bellows base can be twisted on the overhead bracket to allow the camera viewfinder to be accessable. Probably the bellows set at 45 to 90 degrees to the top bit of channel extrusion makes use and viewing for focus easier. You may need a little mirror to see the camera settings on the body LCD. If you twist the camera body through 90 degrees for a portrait shot then the camera settings are visible.
The tangle of black cord above is the remote release cable for the N8008s, it always tends to tangle like that, so it's a very natural photo.
The whole top device is now very heavy and tends to overbalance so a bag of rocks should be added to a tripod leg or two to hold it steady.
The Rolls-Royce version may have an adjustable arm on it to hold the flash(es) in correct position, more experiments to be done yet to see how best to make it.

And the result of getting in close with the above arrangement...

The top section shows the pair and the bottom the junior one. They have been cropped a bit from the original 4"x6" prints to save bandwidth. Bear in mind the diameter of the top of the big toadstool is under 4mm and the total height maybe 10mm. The actual shots look much better than these compressed versions.

slightly cropped fungi shots

Used my N8008s Nikon in manual mode at 1/60 sec with the old PB-4 bellows and a Nikon manual focus 55mm f/2.8 macro lens mounted in reverse using the BR-2A ring. Focused at f/2.8 then shut down to f/22 (as shown on the aperture ring). SB-28 flash on TTL with softbox attached held about three inches above the toadstools, tried it about five inches away and got underexposure indication but the negative looks OK. Also for some shots I used a diffuser made from a large plastic milk bottle, that white diffused plastic probably worked better then the expensive Lumiquest softbox.

Use a real Macro lens.
Now we are talking big dollars but also you will get absolutely first class results. Third party manufacturers make macro lenses that are extremely good so you can get great results without breaking the bank by buying Sigma / Tamron / Tokina / Cosina / Vivitar / etc. By strict definition these lenses should be called close-up lenses as they won't provide greater than 1:1 unless extenders or bellows are used.

Macro lenses should provide a smooth focus extending from infinity to life size image 1:1 ratio. Some lenses will go from infinity to 1:2 (half life size) and to get all the way to 1:1 you have to attach the appropriate adapter lens on the front or employ an extension tube. Read and understand what the arrangement is with the lens you intend to buy. Get it demonstrated properly and get a feel of how it works on your camera. Forget auto focus, it is more bother than it's worth for macro, but you may have to buy the AF model to get all the latest lens features. If you intend to use the lens as a general lens then auto focus is appropriate to have. By the way, macro just means that it will focus down to very close-up and doesn't mean it can't be used for portraits or scenery etc.

If you only intend to use the lens for copying flat work like old photos, slides and stamp collections or cataloguing dead insects then a short focal length like 50mm or 60mm is appropriate. If shooting nervous live insects then the working distance needs to be greater so a lens around 100mm to 200mm would be better. The most popular macro lenses seem to be 90mm to 105mm as it can double as a portrait lens and provide reasonable distance from the front element when working at 1:1. The cheapest 100mm lens is Cosina (also sold as Vivitar, I suspect) which is a 100mm f/3.5 lens that focusses down to 1:2 and is supplied with a screw in front lens to get down to 1:1. Magazine tests have shown it to provide very good performance and it certainly is the best value for money macro lens available currently (1999). The results from this cheap macro lens will be better than using an ordinary lens with extenders or close-up dioptre type lenses but not quite as good as the very high cost camera manufacturers' macro lenses.

Again when using reversing rings, extension tubes and bellows the macro is the proper lens to use and best to reverse it when getting better than 1:1 ratio. It's expensive getting into macro properly.

With a macro lens directly on the camera body all controls work correctly so no manual fiddling with aperture and focus is needed if you wish to work all automatic. When you get close and use flash then you have to watch out for the lens shadowing the subject. You have to get the flash off the camera using an appropriate TTL control cord. Sigh! More $$$$.

Upside. Great results, convenient to use. Macro lens also can be used as a normal lens.
Downside. Great expense unless you choose a cheaper third party model.

cocktail umbrella
Cocktail Umbrella
This shot is the underside of one of those little fancy drinks umbrellas that poke your eye out if not careful, lucky I drink wine or beer. It was shot up the other way with the umbrella sitting on some black cardboard and used Nikon F70 and Nikon 105mm f/2.8 macro lens at f/22 on the aperture ring, didn't notice the actual f/number on the LCD display. The flash had a home made softbox on it about a foot square. Notice the depth of field does not quite cover the bottom left hand area, maybe if I had stopped down to f/32 I may have made it, but then the image quality starts to noticeably degrade. It wouldn't be obvious on a web shot but would be easy to see on a 4"x6" print.

Microscope and Camera.
When you want to get way past 1:1 and look at those scales on butterfly wings then there is no real alternative but to get the camera onto a microscope. This is not macro photography but photomicrography, the results are interesting and spectacular and relatively easy once you have the adapter (and the microscope) so it was appropriate to include this item. A good enough microscope to try this will cost less than a good lens. If you do get keen and buy a microscope, make sure beforehand that an adapter for your camera is available and order it at the same time and make sure it all works together before you part with your money.

Again a custom adapter is needed, usually the microscope maker has various common camera brand adapters available. Otherwise you have to seek or make a camera mount that will slide in a light tight fashion over the eyepiece tube. I found an old fashioned East German made microscope adapter on a camera store specials table. It fitted the microscope eyepiece tube OK but only provided an old Exacta bayonet fitting. Luckily it was made up of a combination of screwed sections, so I made an adapter (a metal lathe is very handy!) for a Nikon T-mount so that the T-mount would now screw onto the top of the microscope adapter and the camera body goes onto the T-mount. All lens filter and camera attachment threads so far seem to be 0.75mm pitch, by the way.

For different magnifications you can usually use the setup with or without the eyepiece. Some eyepieces will provide only a narrow field so you will get vignetting of various degrees. The best eyepiece to use is a deliberately designed wide field, flat field type.

Once you have the camera on the microscope, you will need aperture priority mode when you use the microscope lamp or manual mode with a cabled TTL flash. Magnification is up to you but be aware the light falls off dramatically and the flash may indicate underexposure so you have to move it even closer to the subject. If using the normal microscope lamp then introduce a blue filter into the light so some correction will be made for the yellow incandescent lamp output.

Also depth of field is measured in fractions of a millimetre so you have to arrange subject material carefully. Once I tried this years ago with an early model centre weighted TTL ambient light meter SLR and it was not very successful. When I got my Nikon N8008s I started to get great results, the exposures were perfect every time with either microscope lamp or flash. I guess the more modern light metering will handle the low light levels better.

Upside. Want to photograph a bee's knee?
Downside. Can be costly and cumbersome, very shallow depth of field. Adapter parts may have to be searched for or made specially. Things need to be very dead, ever tried chasing a live ant using a microscope?

Bringing it up to date.

Even though this set of notes was written with film cameras in mind, the same applies to digital SLRs which have the added advantage that instant results are available to know whether the lighting setup and focus and depth of field are correct. You can take literally hundreds of digital shots trying to get it right and it doesn’t cost anything apart from your time and patience.

Compact digital cameras often have a macro mode that indeed lets you get close to the subject and get a good image but they usually end up with the lens very close to the subject and that can annoy insects and alter their behaviour, plus make lighting difficult. The better solution is to use screw in close-up lenses and the longest focal length if the camera does have a filter adapter available.

In compact cameras look for the “macro” mode (usually a tulip symbol) and maybe also a “super macro” mode (tulip plus a ‘s’ is one way to show it). With Olympus compact digitals at least, the Macro mode usually allows the full zoom range of the camera to be used, and the camera just allows a closer than normal focusing range. To get closer the super macro mode usually limits the camera to one optimized focal length (in Olympus it seems to be around 60mm focal length when equivalent coverage of a 35mm camera is considered) and allows extremely close focusing. This is great for flowers etc but as mentioned before, insects hate the big glass eye so close to them.

Often the flash is automatically disabled on compact digital cameras when working at the “super macro” distances, as the subject is too close for proper coverage. Make sure you have some other means of lighting in that case. There are reasonably priced slave flashes available now that will remote trigger off film or digital cameras so if you can manage to use the normal or macro mode with an attached filter holder and an auxiliary close-up lens then more interesting lighting can be achieved.

Some digital cameras allow the in-body flash to be set at lower output in order to still trigger the slave flash but not produce too much light from the position of the camera.

Some truly spectacular close-up and macro shots can be achieved with a digital camera and added flash(es) or using cheap desktop halogen lamps adjusted to get the effect you want. Of course the beauty of digital in this case is that the white balance can be automatically or manually set to suit the warmer colour temperature halogen lights.

With a digital SLR and a macro lens there is a sort of bonus in the macro department. The macro lens may provide close enough focus to get 1:1 on film, and be aware that the digital cameras with a reduced sensor size (like Canon 300D, 10D, Nikon D100, D70, Pentax *istD etc) do have a multiplication factor for the focal length due to the reduced coverage compared to 35mm film. Be it film or digital, it is still 1:1 life size at the film or sensor, it’s just that the reduced size image sensor of the digital looks like it yields about 1.5x more magnification when printed to your usual size, ie it appears to be about 1.5:1 macro, you have to focus the lens a bit differently to get exactly the same image coverage as film.

No matter what camera and what lens arrangement you have, the distance of the lens front to a nervous insect needs to be maybe 100mm or greater. This is where the screw-in close-up lens works well with lenses of 200mm to 300mm focal length or the digital lens with that 35mm focal length equivalent – you end up with an enormous working distance between the front of the lens and the subject. Nikon, Canon and Hoya make a selection of the good double element close-up lenses in various filter threads and dioptre strengths, but they are harder to find than plain lenses. This is definitely the easiest way to start with close-up and macro, whether it is film or digital.

Back to Index


Macro Photography

I have been taking a lot more photos in the recent months and have learnt a great deal in terms of technique and equipment, so time for an update.

Why do it?

There are, I think, several reasons for taking photos, some apply to all photography, some particularly to Macro work.

The bottom line is Nature produces beauty, this comes in all shapes and sizes. Everywhere around you are examples, I walk to work in the morning and look at the sky, it is different every day, and each day is uniquely wonderful. The trees and flowers are similarly intricate in their makeup, a glorious combination of form and colour, perfected over millions of years. (controversial!)

Lang's short-tailed blue

The challenge of the photographer is to get as close as possible to accurately reproducing this beauty. This must be done in terms of colour, form and setting. True colours, not over-saturated ‘pretty’ pictures, as nature is ‘pretty’ enough without our help. Sharpness of image and correct perspective are essential. Lastly put your subject, whatever it may be, in its proper context, show the surroundings, as this will inevitably add to the life of the picture.

To this end I have produced several sections of thoughts as to how to achieve this rather daunting task. I dislike the way in which photography ideas are made confusing and difficult to understand, it is no grey art, I hope I make things clear and intelligible. At the end of the day I want to see more quality pictures of the animals I love.

Basics | The general wide ranging fundamentals of taking pictures. Aperture and shot speed, depth of field and magnification and other things.
Cameras | What is useful in a camera?
Lenses | Choice of lenses, extension tubes and filters.
Films | Slide or print, what speed?
Other kit | Flashes, tripods and others.
Technique | How to use your camera. Metering for colours, Bracketing, Flash use and TTL
Stalking | How to get the photos you want when your subject is flying past you at thirty miles an hour!
Digital | Scanning, digital cameras, photo-editing and printing final images.
Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Close-Up Nature Photography

Nature Photography

Close-Up Photography
The Inexpensive Way!
How To Get Into Close-Up Photography Without a Big Investment
by Helen Longest-Slaughter Saccone & Marty Saccone

It?s a common belief that you need expensive macro lenses to make good close-up photographs, but that?s not the case at all. Now, this isn?t to say that your regular lenses are capable of doing macro photography, but there are ways to get those close-up shots without spending a lot of money. And we can vouch for them, since we don?t own a macro ourselves. Here are some of the techniques we use.

Diopters
Diopters, or close-up lenses, screw on the front of your lens like filters, and allow you to focus at a closer than usual range. They?re easy to use and work well, but it?s important that you choose a good quality diopter that will reproduce sharp close-up images. We can vouch for both Canon and Nikon, both of which make excellent two-element close-up diopters. The filter dimension of the lens you plan to use will determine the size of the diopter needed.

Extension Tubes
This second option for close-up photography without a macro lens is an extension tube. Very simply, it's a hollow tube that fits between your lens and camera body to give you an increased focus range so you can get closer to your subject and enlarge its image in your frame. Since they are hollow tubes, any brand that fits your camera equipment will work fine; however, if you purchase a brand different than your camera brand, take the time to make sure that all the camera functions will work when the extension tube in added. They come in different sizes, with narrower tubes providing less magnification than wider ones.

Vivitar Macro Focusing
2x Tele-extender
Another of our inexpensive favorites for doing close-up photography is the Vivitar Macro Focusing 2x Tele-extender. Since it?s a teleconverter as well as an extension tube, the tele-extender does have glass in it. Used with any high quality lens, it makes sharp images. We?ve used it for macro work with a 50mm lens -- the ideal to use with this piece of equipment -- and as a teleconverter with the 200mm lens when we wanted to travel light, and we?ve always been satisfied with the reproduction quality.

Adding these lightweight, inexpensive tools to your gadget bag is an excellent way to venture into nature?s miniature world. Have fun!

What do you think of this article?
Email your comments and questions to us.
Thanks!

[ InfoLand ]

[ Home | Newsletter | Bookstore | Video Production | Contact Us | Search ]

Bookstore Departments:
[ Newest Arrivals | Photography | Accessories | Travel | Nature ]
[ Cards, Calendars, & Posters | Clearance | Order Info ]

You're at
www.blackrabbit.com
? 1995-2005 Black Rabbit Productions
All Rights Reserved


photo.net Forum - Macro threads

photo.net

  • Classifieds
  • Shop
    • Classifieds
    • 35mm
    • Digital
    • Medium Format
    • Panorama
    • Large Format
  • Travel
    • Samantha
    • Africa
    • Asia
    • Europe
    • N America
  • Learn
    • Tutorial
    • Digital Editing
    • Books
    • Portraits
    • Gardens
    • Architecture
    • Interiors
    • Macro
    • Studio
    • Nudes
    • Underwater
    • Sports and Action
    • Concerts
    • Astrophotography
    • Star Trails
    • Infrared and UV
    • Pinhole
    • Street
    • Nature
    • Ruins
    • Darkroom
    • Framing
  • Equipment
    • Digital
    • 35mm
    • Medium Format
    • Large Format
    • Canon
    • Leica
    • Nikon
    • Minolta
    • Pentax
  • Forums
    • Unified View
    • All Forums
    • B&W - Film
    • B&W - Printing
    • Camera Equipment
    • Canon EOS
    • Classic Cameras
    • Digital Cameras
    • Digital Darkroom
    • Film & Processing
    • Large Format
    • Leica
    • Lighting
    • Medium Format
    • Nature
    • Nikon
    • No Words
    • Street & Doc
    • Wedding & Social
  • Gallery
    • Gallery Main Page
    • My Portfolio
    • Critique Forum
    • Rate Recent
    • Top Photos
  • Community
    • Forums
    • Classifieds
    • Recommendations
    • Stolen Equipment
    • Member Directory
    • Who's online?
    • Related Sites
    • Site Feedback
Sign In/Register • Search
Community | Forums | photo.net | One Category

photo.net Forum - Macro

  • Information about the flange depth of dedicated bellows lenses? by john chater (2003-02-01)
  • Problem with photos shot with extension tubes by Will Weinzettl (2002-12-27)
  • Chromatic aberration when reversing a lens for macro work? by Gerard Maas (2002-12-27)
  • Lens coupling, Teleconverters and color reproduction? by Carl Tower (2002-11-27)
  • Macro photography with 2x TC - why isn't magnification increased (wrt to stmt by John Shaw)? by Thang Hoang (2002-09-26)
  • How to photograph reflective water droplets?? by Robert Thommes (2002-07-15)
  • Focusing 1:1 Macro Shots by Bill Jordan (2001-10-27)
  • Lighting and photographing shiny medals and badges without a clue how to light them! by Mark Crame (2001-10-10)
  • Internal extension for Micro Nikkors 105 & 200mm by Eric Middelkoop (2001-09-24)
  • konica manual extension tubes: how to use? by ben arthur (2001-08-13)
  • Manipulating Colors in Macro Lighting by Philip Newton (2001-06-14)
  • Canon 70-200mm f2.8L W/ 500D *AND* EF 25 Ext. Tube by Patrick Smeaton (2001-05-26)
  • Fibre Optic Light Sources - anyone tried using one for Macro work? by James Stapley (2001-05-10)
  • Non-TTL flash in macrophotos: too much trouble? by .[. Z (2001-04-20)
  • lens on bellows for 1:1 magnification by Mike Cowan (2001-04-05)
  • Lighting for small flower photography in studio by Quang-Tuan Luong (2001-03-20)
  • 28-70 AFS and close up possibilities by Michael Hoffman (2001-02-20)
  • Close up filters – how to calculate magnification factor? by David Lim (2001-02-13)
  • Using Enlarger Lenses on Bellows for Macro work by Gerard Maas (2001-01-23)
  • Should one use the F stop or the effective F stop in DOF calculation? by Christopher Hawkins (2001-01-19)
  • Best focal length for taking photographs of nesting birds by Tom Hunter (2001-01-18)
  • Sto-Fen Omnibounce; Flash with Macro/close working distance by Bill Riemenschneider (2001-01-12)
  • Macro Lens/Reproduction Ratios by David Stauffer (2000-12-19)
  • Vivitar Bellows (adapting to fit K mount) by julian inglis (2000-12-05)
  • Beyond 1:1 with Nikon Nikkor 60mm AF lens by PJ Taylor (2000-11-30)
  • MACRO Photography - Animal Stress by Nathan Tia (2000-11-20)
  • Macro with Medium and Large Format by Jerry Rogers, M.D. (2000-11-07)
  • Macro Photography Studio Stage or Stand by Gary Grenier (2000-10-04)
  • macro bellows and isolation by Nikon F (2000-08-30)
  • Minolta Bellow III on Minolta Maxxum? by Norvin Torrez (2000-08-29)
  • How close with Elan II, 380ex by chayan dasgupta (2000-08-24)
  • Lifesize macro, minimum focus distance by Patrik Bjorklund (2000-08-15)
  • Nikon PB-6 as a focusing rail by bob k (2000-08-11)
  • MACRO & ETTL by Gerard Maas (2000-08-08)
  • Eos body on canon auto bellows by Sean Corley (2000-08-06)
  • Reproduction ratios with Nikon 60 afd micro by Nikon F (2000-08-06)
  • How to calculate the correct aperture for Macro by Steven Waugh (2000-08-03)
  • is it possible to stack canon eos extension tubes? by Bob Geldart (2000-07-28)
  • Closeup Filters for Canon 28-135IS (72 mm filter) by Howard Slavitt (2000-07-26)
  • Sigma 72mm Diopter on 400mm lens ? by Leif Goodwin (2000-07-21)
  • vivitar macro with 2x teleconverter by chayan dasgupta (2000-07-17)
  • Flash positioning in macro by uwe yang (2000-07-14)
  • Shooting image in microscope: how to critically focus? by Vadim Makarov (2000-07-07)
  • Canon EF 180 Macro and out of focus areas by Paulo Bizarro (2000-07-05)
  • Info on Nikon PFM? by Mark Carpenter (2000-06-29)
  • PB-5 Bellows by Danny Galliher (2000-06-27)
  • Step down ring? by Russell Ford (2000-06-22)
  • Looking for info on doing product shots with a copystand. by Brian McGuiness (2000-06-01)
  • Close-up photography with extension tubes or filter? by Keith Rae (2000-05-30)
  • Third party macro equipment for Canon by Philip Newton (2000-05-16)
  • Copying a super 8 frame on a starndard 35mm still film. by Hannes Vartiainen (2000-05-08)
  • Peter Arnold's Book: "Bulbs in Bloom" by Lakhinder Walia (2000-05-03)
  • What exactly is hexagonal or octogonal out of focus highlights? by Watha Suteesopon (2000-05-03)
  • Casual macro: EOS 100/2 + 250D, or 200/2.8L + 500D by Shayok Mukhopadhyay (2000-05-02)
  • Macro Photography questions by Gordon Mosher (2000-04-26)
  • Vivitar 100mm f/3.5 Macro Lens by G. Raychaudhuri (2000-04-25)
  • Macro options with 70-300 by R. P. (2000-04-07)
  • Nikon SB21 - for macro & bellows? Good for Small objects? by jeff Drew (2000-04-03)
  • Anyone heard of ELICAR 90mm Macro lens? by Frank Yang (2000-04-01)
  • What two-element close-up lens for Contax? by J.I. Moon (2000-03-27)
  • Single Element Close-up lenses -- how bad are they? by Mark Tomlinson (2000-03-26)
  • Extension rings or extension tube by Barnabas Hamerlik (2000-03-24)
  • Why use Canon 65/2.8 MPE 1-5x Macro by Watha Suteesopon (2000-03-20)
  • F100 & Bellows PB-6 by Ward Stepman (2000-03-07)
  • Wein flashmeter question by Kenneth Houston (2000-03-01)
  • Macro quality with non macro lenses by Are Bogsnes (2000-02-29)
  • Nikon 105 micro+extension+TC-20e by Mike Sells (2000-02-24)
  • Are teleconverters the best choice for getting closer by Derek Tijerina (2000-02-15)
  • Canon DEP mode in macro work by Keith Van Hulle (2000-02-11)
  • Light loss with stacked lenses. No TTL metering. by Roger Wong (2000-01-26)
  • Nikon dioper 5T/6T, Kenko Tube, or Vivitar 100mm Macro? by Oliver Wang (2000-01-21)
  • Kenko Extension AF? by Tony Wu (2000-01-21)
  • how to photograph very tiny things (0.1 to 1 mm) by ralph busskamp (2000-01-18)
  • Tripod for Macro work by Kelly Krabbenhoft (2000-01-13)
  • How can a ring flash (SB-21B or SB-29) be attached to a reversed 20 mm on bellows by Ward Stepman (1999-12-30)
  • What is the minimum distance for the SB-21B or the SB-29 by Ward Stepman (1999-12-30)
  • Questions about macro photography by Alex Steffler (1999-12-28)
  • Which is the BEST Nikon 50mm-range lens to use with a PB-6 bellows? by vector3 -- (1999-12-16)
  • Teleconverter + hammer = extension tube? by Russell Edwards (1999-11-30)
  • 24 mm TS-E reversed on a bellows for high-mag.?? by Michael Schmidt (1999-11-30)
  • Using TTL/3D Matrix Flash for Macro by Charles Mackay (1999-11-27)
  • RRS B31/B32 combo by never rabb (1999-11-25)
  • Effective aperture vs. diffraction in macro photography. by Robert Krasznai (1999-11-15)
  • Does nikon 6T work on 80-200/2.8 ( 77mm) ? by Taewon Yoon (1999-11-09)
  • experience with SB-21B? by Ward Stepman (1999-11-06)
  • PB-6, reversed 20mm and SB-21B by Ward Stepman (1999-10-31)
  • Extension tube compensation by Jason F (1999-10-15)
  • For Macros what will 0.32X represent by dhrubo gupta (1999-10-14)
  • How to macro 1:1 and 2:1 with Nikon 28-105 and 70-300 by Gabriel Schwartz (1999-10-12)
  • Canon 500D on Nikon AF 300f4 EDIF by Chuck Greene (1999-10-11)
  • 200mm macro w/flash sucks... by Karl Juul (1999-10-11)
  • Nikon Diopters by Anthony Plummer (1999-10-03)
  • Question on macro flash setup by Pratik Bhattacharya (1999-10-03)
  • Diffraction and Macro Photography or What is my real aperture? by Nathaniel Paust (1999-09-30)
  • Can DOF be extended by something other than aperture? by Lorenzo Luc (1999-09-30)
  • Mirror Lock on Macro - Do You use or need it? by Charles Mackay (1999-09-25)
  • Lens recommendations for duping MF slides to 35mm by David Klepacki (1999-09-23)
  • Macro lens suggestions by John Sheets (1999-09-13)
  • Aperture Loss with Nikon PN-11? by Jack Kennealy (1999-09-07)
  • Formula for computing new minimum focus distance with ext tubes? by Ben Jackson (1999-09-07)
  • Equipment choices for watches/jewelry by Mark Zytkovicz (1999-09-06)
  • Stacking two lenses for macro work. by Ellis Vener (1999-09-06)
  • Extreme closeups of eyes by Andrew Dawson (1999-09-06)
  • Is there extra DOF at close focus @ F22 by Jordan Epstein (1999-08-19)
  • Follow up to question on macro attachments and baby portraits (Critique) by Michael Gatton (1999-08-17)
  • Nikon SB-23 TTL Macro problem by Karl Juul (1999-08-01)
  • Macro questions ! by Tom Mai (1999-07-26)
  • Nikon 6T vs. Canon 250D by Michael Gatton (1999-07-20)
  • Dental Photography by InBo Cho (1999-07-03)
  • What is the "distance" in minimum focus distance? by Ben Jackson (1999-06-29)
  • 135/2.8 with +2 closeup by Jeff -- (1999-06-25)
  • How to overcome versatuated red in marco flower shots. by Chuck Fan (1999-06-23)
  • Focusing Rails -- Kludge or Bankruptcy? by Charles Mackay (1999-06-12)
  • How to focus a reversed CRC(Nikkor)lens? by Lars Holst Hansen (1999-06-03)
  • OK to use 62mm close-up lens w/52mm step up ring? by Dan Olson (1999-06-01)
  • Photographing Gemstones by Jan Catok (1999-05-09)
  • Zoom with diopter (5T,6T) for macro by A Novisto (1999-05-06)
  • How much magnification with a 6T by John Foster (1999-04-22)
  • macro work with F100 by jon perlmutter (1999-04-09)
  • Micro photography methods by Gary Helfrich (1999-03-30)
  • Adapting Nikon SLR to Zeiss Microscope by Prof. Robert F. Turner -- (1999-03-25)
  • Use of flash for Slide Duplication by Tan Chung (1999-03-24)
  • Modify Pan/Tilt for Arca Q/R for Macro Work by Dave Mueller (1999-03-20)
  • How to get do 1:1 or 1:2 with a 180 mm nikkor ? by Gad Shiff (1999-03-15)
  • "Out-of-focus" macro pictures... cause? by Nuno Santos (1999-03-09)
  • Nikon Focusing Stage PG-2 by Ernie Mankosol (1999-03-05)
  • EF 100 f/2.0 USM and 100 f/2.8 Macro? by Michael Logatoc (1999-03-05)
  • Metz mecablitz 60 CT4 for macro by Matthew O'Brien (1999-03-04)
  • Kenko extension tubes vs. Canon EOS extension tubes by Jason F (1999-02-23)
  • Macro Lighting: SB21 or 2 Small Flashes? by TC Khoo (1999-02-21)
  • making dupes with macro lens - how to? by Frantisek Staud (1999-02-15)
  • rock and gem macro by Chuck Bettis (1999-02-14)
  • contax macro? use reverse ring, extension tube, etc by TERRY SCHAMP (1999-02-10)
  • Canon ML-3 or Ring Flashes in general by Chris -- (1999-01-28)
  • close-ups with MF Nikon and Nikkor55mm macro lens by Anne Eggert (1999-01-27)
  • Coupling lenses for macro; behavior of Canon Lenses by Terence Collins (1999-01-26)
  • Better of with Kenko Tube Set or Canon or something Else by Rob Marmion (1999-01-22)
  • Flash to subject distance using Nikon D lens & SB26 by Weng Seng Chan (1999-01-13)
  • Lens combos for 2x magnification on Nikon camera by AC Gordon (1999-01-12)
  • Macro lens vs. Close-up filters by Douglas J. Moo (1998-12-30)
  • How to make the Mamiya RZ67 shoot 7x7 negatives by Photobugs -- (1998-11-30)
  • What extension ring gives Nikon 55/2.8 1:1? by Martin Jiang (1998-10-29)
  • Macro Photography using Canon gear by Rudi Wong (1998-10-23)
  • Canon Bellow with Nikon macro lens by Anna -- (1998-10-21)
  • 1/focal length x 2 or 3 for macro photography by Ken Lam (1998-10-15)
  • Close-up lens smaller than the lens diameter by Walfredo Cirne (1998-10-14)
  • Medical Photography-Eyes by Ron Movich (1998-10-13)
  • Close up without R-rings or micro by Ranjan Pendharkar (1998-10-08)
  • AF with extension tubes - too dark to focus by Kevin Han (1998-09-16)
  • Close-up filter with telephoto by Kevin Han (1998-09-16)
  • Is vivitar 90 2.5 macro any good? by Vince N. (1998-09-14)
  • Macro Photography - Zoom lenses on reversing rings ? by Randy -- (1998-09-14)
  • Handheld macro with TTL flash, safe? by Kevin Han (1998-08-28)
  • Will the DOF change with effective aperture in macro work ? by Jit Kiat Tan (1998-08-23)
  • Close-up w/ flash, how far ? by Martin Jiang (1998-08-17)
  • Depth of Field calculations by Jan van Bodegraven (1998-08-14)
  • What extension tube to get? by Ted -- (1998-08-11)
  • Use Nikon BR2A/BR3 for macro by Martin Jiang (1998-07-28)
  • Baffled with close ups... by Chiau-Woon Yeo (1998-07-27)
  • Making a lens reversal ring by Chris -- (1998-07-27)
  • Which Macro Slider for EF 180 3.5 Macro? by Paulo Bizarro (1998-07-09)
  • Limited Range Micro Lens by John Clemens (1998-06-30)
  • Micro/Macro what do they really mean? by John Clemens (1998-06-25)
  • Extension or close-up lens? by Ray Stanley (1998-06-13)
  • Macro Slide for Bogen? by Jeremiah Boucher (1998-06-12)
  • Velbon macro slider any good? by Brian Vega (1998-05-15)
  • reversed 50mm for close-ups? by Larry Korhank (1998-05-13)
  • How to macro jewerly on a black background? by Monique Lee (1998-05-05)
  • Compensation for macro by Oleg Boldyrev (1998-05-02)
  • Elan IIe and multiple flashes. HOW? by Bryan Kochis (1998-04-11)
  • Macro Work by Jay Stewart Smith (1998-04-03)
  • Calculating Flash Power Requirements for Reversed Lens on a Bellows by Christopher Hawkins (1998-03-09)
  • TTL flash and FD to EOS macro converter by Anton Pauw (1998-02-27)
  • Canon 20mm and 35mm Macro lenses, any experience? by Anton Pauw (1998-02-27)
  • Using filters with macro lenses-Flare? by Edward C. Nemergut (1998-02-15)
  • OEM Extension Tubes vs. Off Brands by Chuck Bettis (1998-02-04)
  • How-to for macro ttl by Brad Mills (1998-01-27)
  • Macro: Kenko Ext. Tubes Set for Canon EOS by IGOR SHAMAY (1998-01-24)
  • DOF lens testing techniques by Christopher Hawkins (1998-01-21)
  • Foolproof Macro? by Tom Metcalf (1998-01-20)
  • Calculating magnification by using a diopter by Masayoshi Hayashi (1998-01-19)
  • 180 to 200mm macro lenses by Peter Van Dyken (1998-01-14)
  • How do extention tubes and AE SLR camera interact. by Mark Smith (1998-01-03)
  • quality of canon 100/2 + 500T diopter vs 100/2.8 macro by mike hogle (1997-12-14)
  • close-up lens by Frank Chen (1997-11-14)
  • macro ring light problems by ben yang (1997-11-09)
  • Slide duplication by Morgan J. I. (1997-10-30)
  • Where can I get a focusing rail? by James Fazio (1997-10-28)
  • table top camera stand by j winslow (1997-10-25)
  • System requirements for 5x macro work by Christopher Hawkins (1997-09-29)
  • Focussing Rail Recommendations? by G Deen (1997-09-29)
  • DOF with Nikkor macros by Chuck Fan (1997-09-24)
  • Macro: stacking lenses by Ralf Hafner (1997-09-23)
  • Sigma 400MM plus extention tubes by Ed Raphael (1997-09-04)
  • Choosing an extension tube by Marc Fraioli (1997-08-23)
  • Diopters and Filter Sizes by Satyen Sarhad (1997-07-25)
  • Nikon 6T (62mm) diopter with smaller diameter lenses ? by Nuno Santos (1997-07-16)
  • tips on using reversed lenses? by ricardo carvajal (1997-06-11)
  • Magnification in macro, what does it mean ? by Anna -- (1997-06-05)
  • About Nikkor 60mm Micro by Qiang Li (1997-05-19)
  • Macro flash for insects by Leslie Dix (1997-05-02)
  • Effective Aperture and Diffraction by Mark Ci (1997-04-05)
  • close-up lens question by Russ Arcuri (1997-04-04)
  • Is a Long Macro Suitable for Portraits? by Wes Baker (1997-01-24)
  • Extension tube for macro of 80/2.8 by Lai Wing Fai (1997-01-07)
  • "Hoods" for macro lenses by Glen Johnson (1997-01-06)
  • best macro photography setup for $1500 by Richard T. Guilbert (1996-07-15)
© 2000-2005 Luminal Path Corporation and contributors. Contributed content used with permission.
About Us | Photo.net FAQ | Subscribe! | Related Sites | Contact Us | Terms of Use | DMCA Agent | Privacy
Backup Software | Concert Tickets | Discount Bridesmaid Dresses
Sponsor: DigitalAdvisor.com - Excellent reviews of Video Games


Equipment

Lenses

There is a bewildering array of options here, and prices to be paid for some of them. I will go through just the ones I have actually used.

Extension tubes

exttube.jpg (17384 bytes)

This is the cheapest way to get close-up pictures using your existing equipment. A tube goes between the camera and the lens which allows closer focusing and therefore higher magnification. To work out the magnification use the following formula

magnification = extension / focal length.

If you have a modern camera with autofocus and through lens metering then it is possible to buy extension tubes which keep these functions intact.

Supplementary filters

You can buy close-up filters (e.g. x2, x4). These are basically a magnifying glass that you attach to the front of the lens, which literally magnify the image. The x4 filter seems to increase the image size by roughly 40%.

They are good value for money but are not optically brilliant, a small aperture essential to eliminate the aberrations of the lens.

 cufilt.jpg (18014 bytes)

(True) Macro lenses

100mac.jpg (13884 bytes) A true Macro lens is one that can focus up to life size (i.e. 1:1) on film. They come in varying lengths (50mm, 100mm, 180mm) the longer the lens the further away you can be and still get the same shot. I use a 100mm Macro lens that gets 1:1 at about 30cm from the film to the subject. These lenses, it is generally considered, are often the some of the best optical quality lenses manufacturers make.

(Pseudo) Macro lenses

Lots of lenses claim to be macro lenses, and in a way they are. If they can get the subject matter to a size you want then that’s OK. I have used a 28-80mm zoom which focuses to about 30cm to get excellent results. Also I use a 70-210mm which gets good size images from a good working distance, you can take pictures of Butterflies in trees, or over fences which can be essential.

2880.jpg (18887 bytes)

70210.jpg (15190 bytes)

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Technique

Metering

This section is largely based on using the cameras TTL metering modes; it can be adapted to whatever metering mode you choose to use.

The camera meter will try to expose uniform grey card correctly, this is fine for mid-tone colours but for brighter or darker colours a little tweaking usually has to be done. I find that it is necessary to overexpose bright white subjects by about 1 - 1 1/3 stops, with a decreasing range for similarly bright colours. At the other end of the scale the opposite needs to be done, underexposing by a similar range for very dark subjects. This results in a better contrast between the colours in the final image. This assumes spot or partial metering of the subject or a subject that largely fills the frame.

As I have said elsewhere your camera may be able to take a bracket of photos of say -1 stop, -2/3 stop, -1/3 stop with just a single press which should enable you to cover any exposure problems. Without that facility you have to change the ISO setting on the camera for an ISO 50 film the following is a guide.

ISO Number | 25 | 32 | 40 | 50 | 64 | 80 | 100
Exposure | +1 | +2/3 | +1/3 | 0 | -1/3 | -2/3 | -1
 | Light |  |  | Dark

I have this stuck on my camera together with depth of field guides and a checklist of things to make sure are set right before I start.

Flash

Flash can be extremely useful. It freezes the subject, as it has a very short burst time and can give a large depth of field when the natural light won't allow it, or a tripod is not feasible. It will allow hand-held photography at two times life-size with f16 apertures.

There are two distinct ways of using a flash. Firstly fill-in flash for when the ambient light is a little short of what you need, and a little burst of flash sorts out the problem. This is quite effective and leaves the background more or less intact. Metering for the background and then firing the flash, with a stop or so compensation gives a properly exposed subject.

A filled-in Giant owl - Caligo memnon.

If you need most of the light from a flash, for example indoors or for very small subjects then a slightly different technique applies. With a flash you can set the aperture and shot speed you want and the TTL metering system will sort out a correct exposure for the picture. Except of course the same rules for dark / light subjects apply. The flash has limits to its power though, this is given by its guide number. The rule is guide number over aperture equals effective shooting range, i.e. distance from the subject to the film plane. So for a macro-flash with guide number 11, you'll only be able to use it for f16 up to a range of 11/16m.(68cm)

The problems with the latter type of flash is that although the subject will be brilliantly sharp and properly exposed the background won't be, resulting in characteristic black areas in the back of the picture. If you can get your subject close to its background this problem can be minimised.

Heliconius hecale - Heceles longwing.

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Digital and Photo-editing

*** to be revised! ***

Once the slides have been produced they need to be digitised somehow. There are various methods for scanning slides/negatives/prints each have their weaknesses. Firstly if you print a slide/negative you lose a large amount of contrast which a monitor can display so it's best to scan the negative/slide directly. The most viable method for scanning is the PhotoCD route, you can fit 100 images on each CD. They come in five sizes on the CD, up to 3000by2000 pixels in 24bit colour (18 Megabytes), which is plenty for the amateur photographer. There is a Pro CD which scans in 64bit, a trifle excessive and too large for the average home user to deal with.

Once scanned the images can be manipulated using a wide variety of software. I recommend two. The shareware Paintshop Pro is excellent for basic functions and for general viewing, it has a browser which can be very useful, and the latest version can access the large PhotoCD size. The somewhat more expensive Adobe Photoshop is the high end choice. The range of functions and power of some of the algorithmic processes in this software are tremendous. Just a few functions, balancing colours through levels and USM to sharpen can transform an image without affecting the butterfly.

Some care is needed to keep the colours matching the original butterfly, it is all to easy to oversaturate the colour and get a very beautiful looking picture, which unfortunately doesn't actually look like the original species!

Real doctoring can also be done, I removed 3 or 4 blades of grass which were partially obscuring a Spanish marbled white Melanargia ines leaving the butterfly to be seen clearly!

smwthm.jpg (1895 bytes)

dsthm.jpg (2943 bytes)

You can also patch damaged specimen, although one can argue for the interest of a tatty specimen. This Dingy skipper, Erynnis tages has obviously been nipped by a bird, I added the wing tip back in.

A less scientific result. Converting a photo to an image that could be used as a letterhead or email signature or as some other emblem. Monarch cutout.

So now what, you've got your perfect enhanced image. Well you either shrink it to a reasonable size and save it compressed (JPEG or GIF) onto a web site, or e-mail for ID purposes. Or, hmm I've been investigating the possibilities of printing from digital files. Well I've had some digital images printed now they were done on a colour laser printer at 600dpi minimum and came out extremely well, photo quality in fact. To get an A5 size print required an image of about 700 by 500 pixels and 24 bit colour. Obviously to get bigger prints bigger image sizes are needed which then moves in to the need for Zip Drives or an equivalent.

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Other equipment

Flashes

Not something I really like to use for wild butterflies but a necessary evil for the very small subjects, especially eggs and caterpillars.

A macro-flash, which is a variant on a ring flash is one possibility. It can lead to rather shadow-less, flat looking images. Ones that only fire one half generally produce better relief on the subject. Also they are quite low powered and so only really work from 1:2 (i.e. half size) upwards.

maclite.jpg (18663 bytes)

Flash gun(s). I have only ever used a top mounted flash for a bit of fill-in flash. However I know many people swear by flash guns mounted on the front of the lens, especially a pair either side.

Others

Tripod. Not much use for butterflies, but for stationary subjects an essential part of the wildlife photographers kit list. As heavy as you can carry/afford I have heard is a good rule. Also the head needs to be easily adjustable for the angle you need. An ability to get low down is essential for flowers and other low lying subjects.

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Film

The film speed ISO 50, ISO 100 etc. is the first issue we will deal with. Smaller ISO numbers give better grain on the film, i.e. will give more detail on the pictures. However faster film (bigger ISO number) will give better apertures in poor lighting. Most Macro work really needs ISO 50 - ISO 100 film to have sufficient detail in the final pictures.

Slide film (Transparency)

Slide film gives better colour contrast and depth which results in a more realistic picture. However the exposure is far more critical which can make life difficult. Also you need a way of viewing the finished material, light-box, projector or such like. Getting prints from slides is moderately expensive.

Negative film (Prints)

Less colour range than slides but much easier to handle. A ready to view end result.

Pro film or not?

Within slide film for example there is a wide range of different prices for different films. These like everything else have their pros and cons. I use Fuji film so I will talk in terms of their products.

Sensia 100 The cheapest in their range, can be process-paid i.e. just pop it in the envelope and it comes back developed a week later all for the price of the film. Good temperature handling, I spent three weeks in Morocco using Sensia with daytime temperatures consistently 50-60 degrees and there was no noticeable colour problems.

Provia 100 A pro version of the above, needs to be kept cool (less than 15 degrees) as much as possible but has a slightly better colour range than Sensia. I have not used it yet.

Velvia 50 Very fine grain with extremely strong colour rendition, if you glance through a book of competition winning wildlife/landscape photographs most of them are taken with Velvia. Again needs to be kept cool as much as possible.

Morpho on Sensia. Sensia

Morpho on Velvia. Velvia

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Cameras

There are a large variety of different cameras available at a huge range of different prices. I am not going to sell a particular manufacturer as they all make good cameras. Most frequently used by ‘pros’ seem to be Nikon, I personally use a Canon camera.

Currently I use a mid-range camera, so mid priced, although I hanker over a new body with some additional functionality. But what do you get and what do you need?

Autofocus. Most macro photographers prefer to focus manually by leaning in and out towards the target until it is in focus. I have however taken most of my shots using autofocus, which saves time when something is about to fly away.
Modes. It is useful to have priority modes for aperture and shot speed. You can then for example set 1/90s on your camera and it will choose the correct aperture for whatever light conditions are prevailing. A full manual mode is also essential. Built in PIC modes are of limited use.

dial.jpg (15365 bytes)

Metering. A through the lens (TTL) metering system is a real advantage. This comes in many useful varieties, with spot metering being useful as you can get your butterfly properly exposed. I don’t have this but my partial metering (A bigger spot) does the job well. There are others like evaluative and matrix which try to get the whole frame properly exposed, this is a case of more money buys more (and usually better) metering functions. The pictures to the right show what can happen with partial and spot metering. The spot metered picture (below right) has overexposed the rocks due to the very dark butterfly. | Gegenes pumilio, partial metering.
meterview.jpg (16731 bytes) | Gegenes pumilio, spot metered.

Flash. A TTL flash system is incredible for flash photography. There is a photocell which decides when the film has had enough light and quenches the flash, so you can set whatever (within the limits of the flash) f-number and shot speed you like and the camera does the rest.

Others. Motor wind, saves a bit of time. Bracketing, very useful especially if it goes in 1/3 stops, however these things are manually achieved by changing the DIN number of the film (as I currently do). Depth of field preview, not much you can normally do about it anyway!

You get what you pay for, but you can take fantastic pictures without expensive equipment, if you know what you’re doing.

How about this; taken with a Minolta APS camera, fits in your top pocket and costs about £90. This particular model has a zoom and macro feature to allow close focusing. The butterfly is de Prunner's Ringlet, Erebia triaria, taken in the Picos de Europa by my parents in the May 2000 de Prunners Ringlet - Erebia triaria

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Basics of photography

Basics

The point on which you focus your camera is sharp, or as sharp as you can get it. Other areas that can be considered to be sharp (or in focus if you like) are contained within the depth of field of the shot. This is a variable amount and unfortunately tends to be small. It varies depending on the magnification and also the aperture used. The table below gives some indication of its size.

Magnification | 2 (2:1) | 1.5 (1.5:1) | 1 (1:1) | 0.66 (1:0.7) | 0.5 (1:2) | 0.25 (1:4) | 0.1 (1:10)
f 2.8 | 0.14 | 0.18 | 0.34 | 0.64 | 1.00 | 3.36 | 18.4
f 5.6 | 0.28 | 0.38 | 0.68 | 1.28 | 2.02 | 6.72 | 37.0
f 8 | 0.4 | 0.54 | 0.96 | 1.82 | 2.88 | 9.60 | 52.8
f 11 | 0.55 | 0.74 | 1.32 | 2.52 | 3.96 | 13.2 | 72.6
f 16 | 0.8 | 1.06 | 1.98 | 3.66 | 5.76 | 19.2 | 105.6
f 22 | 1.1 | 1.46 | 2.64 | 5.04 | 7.92 | 26.4 | 145.2
f 32 | 1.6 | 2.14 | 3.84 | 7.32 | 11.52 | 38.4 | 210.2

Distance from nearest point of sharpness to furthest. N.B. a magnification of 1:1 means a 35mm subject will appear 35mm on film, 2:1 35mm subject to 17.5mm on film (i.e. half size) etc.

So ideally setting the aperture as small (i.e. large f-number) as possible to maximise the depth of field is logical. However very small apertures produce a diffraction effect called vignetting which decreases the image sharpness, so in between is best, and about f16 is probably the best compromise.

So the camera is set on f16 and we fire away with good depth of field, oh no we don’t. For the f-number set a shot speed will have to be set depending on the amount of available light,. The shot speed needs to be set so that camera shake does not effect the picture, a guide is generally 1/focal length for a given lens. So for a 100mm lens 1/125s is OK and for a 50mm lens 1/60s is OK. This inevitably means we can’t use the f16 that we want to. So we use a bigger aperture (smaller f-number) and cope with reduced depth of field or we use a flash or we use a tripod. These topics are discussed in a later section.

Back

Home

© All pictures in these pages copyright to Simon Coombes. Permission must be sought and obtained for any use.


Up Close and Personal: Macro Photography Tips
by Peter K. Burian

The term close-up photography generally refers to moderately close focusing, as in a tight head-and-shoulders portrait. But it's possible to get much closer to your subject with special lenses or lens accessories. Such high-magnification photography is usually called macro, and it's great for creative nature photography. Special equipment can help you make a frame-filling image of a tiny subject, such as a butterfly, the interior of a blossom, or a dragonfly.

But macro techniques are just as useful for taking pictures of small objects, such as jewelry, postage stamps, or coins. Many people use macro photography for documenting their possessions for insurance purposes or to illustrate their online auction listings. Regardless of the subject, the equipment and techniques for macro photography are similar. Lenses designed specifically for high-magnification image making can be expensive, but you can also experiment with close-focus accessories on a lens that you already own.

Want to make frame-filling images of small subjects such as blossoms, butterflies, or jewelry? With the right equipment and techniques, such high-magnification photography can be simple and enjoyable.

The basics of macro photography

Traditionally, the expression macro photography refers to creating images where the subject is reproduced at least life size on the frame of film. This is known as 1X magnification. In practical terms, this means that a bumblebee will be exactly bumblebee-size on a negative or slide without enlargement. However, these days, the term macro tends to include lower levels of magnification.

Peony interior
In macro photography, the term 1X magnification indicates that a small subject has been reproduced life-size on the slide or negative. Higher levels of magnification are possible, but 0.25X to 1X magnification is most commonly used.

Note Although I will refer to film cameras in this article, all of the concepts discussed here apply to digital photography as well.

Regardless of the photo equipment, high magnification requires the photographer to get extremely close to the subject. That's not possible with many lenses for SLR cameras, or with most cameras featuring a built-in lens. They are simply not designed for extremely close focusing. But, as we'll see, you can find accessories that can make a lens focus closer, and special macro lenses for even closer focusing.

Close-focusing zoom lenses

Many zoom lenses for SLR cameras bear the macro designation. In most cases, this simply indicates moderately close focusing ability. Very few zooms will focus close enough to reproduce a small subject even one half life-size (0.5X magnification). Consequently, typical zoom lenses are not suitable for a dramatic frame-filling image unless the subject is quite large.

Telephoto zoom lenses with a macro designation focus close enough for 0.25X magnification, reproducing the subject 1/4 life-size on the film frame. This requires you to use the longest focal length: the 210mm end of a 70-210mm zoom, for example. Some 70-300mm zooms offer even closer focusing for maximum magnification of .033X or one third life-size at 300mm.

Close-up flowers
Telephoto zoom lenses designated as macro will usually allow you to take close-ups of moderately small subject areas at 0.25X or 0.33X magnification. (Approximately one third life-size; 70-210mm zoom at 210mm.)

Two Sigma 70-300mm macro zoom lenses offer a maximum magnification of 0.5X or one half life-size. And Nikon makes a unique macro lens that allows you to change focal lengths. The will produce 1X magnification at any focal length, reproducing the subject life-size on the film frame.

Some compact cameras with a built-in zoom lens offer an option for macro focusing. The specifications for such cameras rarely provide data about the maximum magnification. They do provide information about the minimum focus distance. Built-in zoom lenses that can focus as close as 12 inches can be useful for filling the frame with an object about the size of an apple. Some high-end digital cameras will focus much closer—a useful feature to consider when shopping for a new camera. As with telephoto lenses, you zoom to the longest focal length for the highest magnification.

Affordable macro accessories

Advanced photo enthusiasts often use true macro lenses on SLR cameras, designed specifically for extreme close focusing. We'll review such lenses later, but first, let's consider the more affordable alternatives. The following types of equipment can be used to make any SLR camera lens focus closer than normal, for higher magnification.

Extreme close-up of flowers
To get a closer focus, add a macro accessory to a telephoto zoom or fixed focal length lens. You'll be able to record a subject at much higher magnification. (70-300mm zoom at 300mm; +2 diopter accessory close-up lens.)

Extension tube Photographers who use conventional single focal length lenses often use an extension tube for higher magnification. This affordable gadget is a spacer mounted between the camera and lens. It extends the distance from the optical center to the film plane to reduce the lens's minimum focusing distance. Add a 50mm extension tube to a 50mm lens, and you can get very close to a tiny subject, for a stunning 1X magnification that creates an impressive image.

The longer the lens you're using, the longer the extension tube needed for high levels of magnification, so these accessories are most useful with 50 to 100mm lenses. You can vary the maximum magnification by using a short tube or a longer tube, or stacking two extension tubes.

Extension tubes
Extension tubes offer a compact, lightweight, and affordable method for making lenses focus closer than normal. They can be used on nearly any lens, but are most practical and useful with single focal length lenses of 50mm to 100mm.

If you own only zoom lenses, you may not want to use extension tubes. They do allow for closer focusing but are less convenient with zoom lenses. Every time you change the focal length, the focus shifts so you must constantly refocus. If you use zoom lenses, consider supplementary close-up lenses, discussed in the next section.

Note The SLR camera manufacturers offer extension tubes, as do some independent lens manufacturers such as Kenko. When shopping, look for Auto models for manual focus cameras or Autofocus models if you own an autofocus camera. These extension tubes should support all of the high-tech features of the camera body. Even so, check the specifications for the tube that you are considering to confirm that it is fully compatible with the camera that you own.

The verdict on extension tubes These accessories are compact and affordable but they cause light loss because they extend the distance from the lens center to the film. Consequently, the viewing screen will be darker than usual. This can make focusing more difficult in low light. More importantly, your camera will require longer shutter speeds to compensate for the loss of light. That can be a real problem with nature subjects outdoors, when the wind is causing your subject to move. You may need to use an ISO 400 film for higher shutter speeds to prevent blurred images.

Supplementary close-up lenses For an affordable and more practical method of making your zoom lens focus much closer, consider the supplementary close-up lenses. Resembling a filter with magnifying glass, these are sometimes called "plus diopters" because they are available in various diopter strengths from +1 to +10 (as with eyeglasses). The higher the diopter number (unit of measurement of focusing power), the greater the magnification you can produce, especially at longer focal lengths. These accessories screw into the front filter threads of your lens, for great simplicity and convenience.

Monarch butterfly
With a +2 diopter supplementary close-up lens on a 70-300mm zoom lens, it's possible to produce magnification that's very close to 1x. This means that the subject is life-size on the negative or slide. (At 300mm.)

For the highest image sharpness, buy the double-element or achromatic supplementary close-up lenses. The most readily available models are Nikon's 3T-series (+1.5 diopter) in 52mm and 62mm filter size and Canon's 250D (+2 diopter) in 52mm and 58mm filter sizes. If necessary, order a close-up lens that's larger than your lens and buy an inexpensive adapter ring. A +1.5 or a +2 close-up lens is ideal for use with a 70-200mm or a 100-300mm zoom lens for magnification of 0.5x or higher.

The verdict on supplementary close-up lenses An accessory of this type is made of clear glass so it does not cause any loss of light. Therefore, manual focusing is convenient and shutter speeds do not get longer. It's also compact, lightweight, and affordable. Optimum image quality is provided at small apertures such as f/11 or f/16. You can use this accessory on any type of lens. It's especially convenient with a zoom lens, because focus will not change as you zoom.

A supplementary close-up lens is ideal for use with a telephoto zoom lens because focus does not change as you shift focal lengths. You can increase or decrease magnification by zooming—from moderate at short focal lengths to great at longer focal lengths. Zooming allows you to try several image sizes in a few seconds before a Monarch butterfly is warmed by the sun and flies away.

True macro lenses

Most SLR camera lens systems include one or more true macro lenses, designed for extremely close focusing. All are capable of creating images with at least 0.5X magnification, without any accessories. Most macro lenses will focus at 1X or life-size magnification. For even higher magnification, add an extension tube or supplementary close-up lens.

You can find true macro lenses in the following focal lengths: 50mm, 90mm, 100mm or 105mm, and 180mm or 200mm. These lenses are optimized for high sharpness in extreme close focusing and generally produce very good to superb image quality. If you are serious about macro photography, and want to make professional caliber photographs, you'll want a true macro lens.

The down side? True macro lenses contain special mechanisms for close focusing, so they tend to be heavier than conventional lenses and they are more expensive. However, you can find very good 90mm or 100mm macro lenses starting at under $500 new (and a lot less for used lenses).

The benefits of long lenses

For inanimate subjects—coins, jewelry, mounted insect specimens, for example—a 50mm or 90mm macro lens will work very well.

Macro circuit board
A short macro lens (or lens with close-focus accessory) works well with inanimate objects such as coins, jewelry, or electronic components. With subjects such as this, there is no particular advantage to using a long lens. (90mm macro lens.)

With nature subjects in the field, you'll often find lenses under 100mm too short. If you're primarily interested in outdoor photography, consider a 180mm or 200mm macro lens, or a 70-300mm zoom lens with a supplementary close-up lens. The longer focal length offers several advantages.

  • You can achieve high magnification without moving extremely close to the subject. You're less likely to trample other flowers, spook a skittish insect, or cast a shadow onto the subject.
  • The extra working distance allows more space to position a reflector panel or off-camera flash exactly where you want it.
  • Longer lenses have a narrower angle of view: they will include less of the background in a photo. In cluttered surroundings, this makes it easier to isolate the subject against a small patch of greenery, for example.

Extend your lens If you already own a 50mm or 90mm macro lens, consider buying a 2X teleconverter to double its effective focal length. A teleconverter provides greater maximum magnification at the minimum focusing distance. If your lens is made by a camera manufacturer, it may not accept a teleconverter of the same brand. However, most independent brand accessories will fit; ask a dealer for a recommendation.

When you double the focal length, you get the advantages of a longer lens—with one drawback.
Macro teleconverter
If you own a short (50 to 105mm) macro or other lens, consider doubling the focal length with a 2X teleconverter. This will allow the lens to produce even higher magnification and you'll get the other benefits discussed in the text.
The teleconverter causes a loss of light, just like an extension tube. Because the camera will require longer shutter speeds to maintain correct exposure, you may need to use an ISO 400 film instead of ISO 100 or ISO 200 to prevent blur from camera shake or subject movement.

Use professional techniques

Regardless of the equipment that you use for extremely close focusing, the right techniques are a pre-requisite for sharp, nicely lit images.

Prevent camera shake Because the effects of camera shake are amplified at high magnification, you'll want to use a rigid tripod. Trip the shutter with a cable release or the camera's self-timer so you do not jar the camera. When you must shoot hand-held, use shutter speeds of 1/500 sec. or faster. This may call for an ISO 400 or 800 film.

Praying mantis
Although this was a captive subject (raised by a friend) I needed to use a 200mm lens for high magnification images. With a shorter lens, I would have been forced to move closer and risk scaring the mantis.

Use small apertures If your camera allows you to select f/stops, plan to shoot close-ups at f/16. At f/16, the lens will maximize depth of field: the range of acceptable sharpness in front of the focused point, and behind it. With a three-dimensional subject, this will allow you to keep much of the subject reasonably sharp—at least the most important parts, such as the pistil and stamen of a flower. If your subject is flat (such as a coin or stamp), set an aperture of f/11. Most lenses produce the best image quality at this setting.

Focus precisely At high magnification, only the focused area will be critically sharp. Unless your subject is flat, focus manually on the critical point in the composition. If your subject is an insect, focus on the nearest eye.
Tripod, reflector panel, and macro lens
For serious macro nature photography, use an SLR camera with a long macro lens or a conventional lens with a close focus accessory. A tripod is essential for sharp images, while a reflector panel (at bottom) is great for bouncing light into important subject areas.
When possible, try setting up the equipment so the camera back is aligned parallel to the subject, whether it's a coin or a butterfly's wings. Because most of the subject will be at the same distance from the lens, this technique will minimize out-of-focus areas.

Control subject movement When you photograph an insect, flower, or other plant outdoors, the wind will often move your subject. To "freeze" that motion for a sharp image, you'll need to shoot at high shutter speeds: 1/250 sec. in a gentle breeze and 1/500 sec. if it's a bit more breezy. Avoid shooting on windy days; plan to go out in early morning, before the wind picks up. Use fast film, such as ISO 400, for fast shutter speeds as discussed in our previous article Film Selection Tips. Consider using flash too. The brief burst of light can help to assure sharpness, "freezing" subject motion on a breezy day.

Add some light In many cases, you'll want to bounce some extra light onto the subject. This will help to fill in shadows for a more even illumination. Photo retailers sell sturdy, collapsible reflector panels in several colors; white, silver, and gold are most common. You can also use a white sheet of bristol board to fill in any shadows and make for a brighter image. On overcast days, there's little light to bounce, making electronic flash more useful.

Crocus interior
Unless the subject is evenly lit, a reflector or electronic flash can be useful for brightening shadow areas. Here I used a reflector, my preferred accessory because I can see the effect change as I move the panel to different positions.

A large flash unit mounted in the hot shoe of your camera can be used for subjects that are at least two feet from the lens. If your subject is closer, the lens will block the light from on-camera flash, and you'll need to use an off-camera flash. Most SLR camera systems include a TTL flash extension cable for exactly this purpose. It will extend full automation from the camera's hot shoe to the remote flash unit.

Note Some newer autofocus SLR cameras offer wireless TTL flash capability with dedicated flash units of the same brand. Check your owner's manual or the manufacturer's Web site for specifics about your own equipment. Wireless off-camera flash is convenient and does not require you to buy a TTL flash extension cable.

Look for a clean background A busy background can detract from the subject. When possible, fill the frame with the subject, or place it in a location with a clean background: distant foliage, a blue sky, a sheet of cardboard painted foliage-green or sky-blue with matte paint. If you photograph small objects such as jewelry, place them on a black velvet cloth and shoot from above.

Mayfly against blue background
When you cannot fill the frame with the subject, check the background closely. You may need to move around until you find an uncluttered background, or use a painted sheet of cardboard as I did in this case. (200mm macro lens.)

In outdoor nature photography, you may need to move around the subject until you find a good background without distracting elements. Check the background closely for out-of-focus highlights (hot spots), too, because these can compete for viewer attention. Try a higher or lower camera position, searching for an evenly lit section of greenery or blue sky.

Final recommendations

Although serious photographers generally want a true macro lens, a conventional lens with an accessory can produce very good results too. It will allow you to get sharp photos of your smallest possessions or to make beautiful close-up nature images. No matter how you achieve high magnification, extreme close-up photography can make the commonplace fascinating. With some guidance from books such as John Shaw's Closeups In Nature or Paul Harcourt Davies' The Complete Guide to Close-up and Macro Photography, anyone can create excellent images. Master the techniques with the affordable accessories moving up to true macro lenses as your budget, interest, and skills expand.

Let us know if you found this article useful, and tell us what kinds of articles you'd like to see in upcoming issues. Send your comments and ideas to askmpc@microsoft.com.

Additional photos articles to check out:

  • What Makes a Photo Good?
  • How to Get the Most from Your Camera Gear
  • Are You in the Dark About Light?
  • 10 Everyday Ways to Use a Digital Camera
  • How Photo Savvy Are You?

A stock photographer specializing in outdoor subjects, Peter K. Burian is a charter member of NANPA, the North American Photography Association. He is also the co-author of a best selling book, National Geographic Photography Field Guide: Secrets to Making Great Pictures.


Indoor close ups technique

News
Forum
Equipment
Shop
Photos
Learn
Search
Digital Camera
Digital SLR
35mm Compact
35mm SLR
Film Scanner
Flatbed Scanner
Ink-jet Printer
All news
Recent Messages
Digital Cameras
Film Cameras
Lenses
Lighting
Accessories
Computers
Taking photos
Digital Imaging
Freelance
General photographic discussion
Off topic discussion
ePHOTOzine Meetings
ePHOTOzine discussion
Shop
Compare Prices
>
Reviews
Buyers' Guides
Classifieds
Online Printing
Reader Gallery
Reader Portfolios
Photo Competitions
Pro Portfolios
Photo Locations
Exhibitions
Techniques
Freelance
Articles
Glossary
Directories
Book Reviews
Techniques
Forum
Reviews
News
Google Search
Digital Cameras
Digital SLRS
Film Scanners
Flatbed Scanners
Inkjet Printers
All reviews
Home
NEW Win a Nikon S2!
Login or Register
Home
Search
News
Directories
Forum
Recent activity
Equipment
Shop
Compare Prices
Reviews
Buyers' Guides
Classifieds
Instruction Manuals
Photos
Online Printing
Reader Gallery
Modifiable Photos
Editor's Choice
Reader Portfolios
Photo Competitions
Pro Portfolios
Photo Locations
Exhibitions
Learn
Techniques
Freelance
Articles
Glossary
Book Reviews
ePHOTOzine
Branded products NEW
e2 Membership
FAQ
Polls
The team
Advertising
Search site
Support Us

Login or Register

Like a bargain?
Do you want to save money and pick up some great products at even greater prices? Then check out our digital special-offers here! or view the Mail-Order returns page here.

Enhanced Directory Listing

Enhanced Directory Listing

ePHOTOzine Book

Indoor close ups technique

As well as using your camera for typical subjects, such as birthday parties, family snaps, landscape and holiday photographs, it can also be used to make a record of items you own or even copy old photos.
Words and pictures Peter Bargh

You may want to make a visual family tree, copying all the old photos who's negatives were lost decades ago, or you may want to make a photographic record of all your jewellery. There's also the increase in popularity of auction sites such as ebay where a photo accompany the item you want to sell will improve your chances of selling it. This type of photography falls into the category of still life and is the perfect option for these cold winter days. All you need is a suitable flat area to lay your item to be copied and a little knowledge of focusing, exposure and lighting.

First off lets look at the camera you could use. Providing your camera has a close focus facility you can use any, including 35mm and APS compacts, 35mm SLRs, medium-format or digital models.

Old photographs can be copied with ease using window light. Place the picture on a flat surface near a window. Position the camera above and parallel to the photo and move up or down so that the frame is filled with the photo. Avoid direct flash and ideally have the light coming across from an angle to prevent reflections, which will be more noticeable on glossy photos. The problem of parallax is shown in the shot on the left.

The main disadvantage with using a compact camera is that the viewfinder will not show you what the lens is seeing because of a thing called parallax error. The viewfinder is usually positioned above and to the left of the lens, which is fine for distant shots but the closer you get the less accurate this becomes.

All but the most basic compact camera has markings in the viewfinder to correct for parallax error. At close range you would ignore the whole frame and use inner marks that would force you to tilt the camera up and to the left, ensuring the picture comes out central, but this approach can be a bit hit & miss.

For this reason it's better to use a 35mm SLR, or a digital camera that has an LCD display for the viewfinder. In both cases the viewfinder will show more or less what the lens sees and you will get a more accurate framing of the subject.
Camera's such as the classic Nikon F3 and Canon F1 give 100% accuracy so whatever is in the viewfinder appears on film, most others are around 80-90% accurate so you usually end up with a little extra space around the picture, but this is often cropped by the lab, so there's no need to worry.

The camera should be set on the macro mode when using a compact or digital model, and on the SLR you would adjust the focusing ring on manual or let the camera look after itself on an AF model. If you need to get closer you could screw a close up lens into the filter thread. Focus on the point you want sharp and where possible select a small aperture to ensure maximum depth-of-field.

Direct winter sunlight from a window will be harsh and at a low angle casting strong shadows. Use a piece of paper, placed at the camera side of the photo, to soften these and reduce contrast.

Now to lighting. As you are going to be working indoors you either need to be close to a window or use artificial light or a flashgun. Window lighting provides the easiest option, but there are a few things you need to look at to ensure the results are good. First remember that the light is coming from one side, so, depending on the size of the subject, the side furthest from the window is going to go progressively darker. If the subject has depth, the side facing the window will be in light and the side facing away will be in shadow. If you position a reflector at the dark side it will reflect light back into the subject and will 'fill-in' the shadows. Purpose made reflectors are available, but you could use a piece of cooking foil mounted on card or white card as a low cost alternative. Move the reflector around while looking through the viewfinder until the shadow area lights up before taking the picture.
Jewellery can be tricky to photograph because of all the reflective surfaces (image on the left) but by using reflectors you can create a soft surrounding light to improve things (image on the right).

If window light is not an option you can use your room lights, but beware, they will produce a photograph with a colour cast when using a film camera. This is because film is made to produce correct colours in daylight or when using flash, which is corrected for daylight. When you shoot in fluorescent light the pictures will have a horrible green colour and when you shoot using household light bulbs the pictures will have a strong yellow cast. With some SLR cameras you can correct this by screwing a filter onto the lens blue for tungsten or magenta for fluorescent. Some photographers use special tungsten film, which would look blue if shot in daylight but corrects the yellow from the house lighting.

Owners of most digital cameras have nothing to worry about here. You just let the camera work out the colour using its auto white balance control and if the picture still has a colour cast you could switch to manual and set either tungsten or fluorescent balance.

The other option, and probably the trickiest, is using flash. Tricky, especially if the only flash you have is the one built into the camera. Flash of this kind will hit the subject and bounce straight back making the subject have a distracting bright highlight in the middle of the photo. SLR users can buy a separate flash gun and fire it from an angle to avoid the reflections or you could buy a slave flash gun and use the built in flash to fire the slave, mounted at an angle. This opens up a whole new article though so here we'll just cover making the most of the built in unit.

Photographing items for auction sites. Keep the pictures small. If you're using a Coolpix set it on the 640x480 mode and reduce it again to about 300 pixels using your computer software. This example of an old oil can shows the difference using bright daylight which produces harsh shadow on background (top); Flash which produces harsh highlights on the can with a lack of texture (middle) and subdued daylight to pick out textures and ageing of the can (bottom).

There are a couple of ways to improve your chances of getting a good photo using the built in flash. The first, using a head on approach, is to diffuse the flash by placing some tissue over the tube. This will also reduce the power though, so you need to experiment with distance and exposure. If your camera has exposure compensation try that at different settings too and make a few notes that you can refer back to when the pictures are processed.

The other option, and one that's more likely to produce good results, is to photograph the subject from a slight angle. You won't get a squared up photo so it's not ideal for copying photographs, but is fine for many subjects as the flash reflection will go off in another direction.

When photographing shiny metal objects you really need to take care with reflections here I made a simple but effective paper cone tent to diffuse the ambient light while photographing some cutlery. Tape some pieces of A 4 paper together and make it narrow at the top with just enough space for the lens to poke through and the bottom should be wider than the subject area.
See NEW Adobe Photoshop CS2

Report errors or abuse here Jump to top of page Jump to top Terms and conditions
© 2005 Magezine Publishing Ltd.


Close up photography technique

News
Forum
Equipment
Shop
Photos
Learn
Search
Digital Camera
Digital SLR
35mm Compact
35mm SLR
Film Scanner
Flatbed Scanner
Ink-jet Printer
All news
Recent Messages
Digital Cameras
Film Cameras
Lenses
Lighting
Accessories
Computers
Taking photos
Digital Imaging
Freelance
General photographic discussion
Off topic discussion
ePHOTOzine Meetings
ePHOTOzine discussion
Shop
Compare Prices
>
Reviews
Buyers' Guides
Classifieds
Online Printing
Reader Gallery
Reader Portfolios
Photo Competitions
Pro Portfolios
Photo Locations
Exhibitions
Techniques
Freelance
Articles
Glossary
Directories
Book Reviews
Techniques
Forum
Reviews
News
Google Search
Digital Cameras
Digital SLRS
Film Scanners
Flatbed Scanners
Inkjet Printers
All reviews
Home
NEW Win a Nikon S2!
Login or Register
Home
Search
News
Directories
Forum
Recent activity
Equipment
Shop
Compare Prices
Reviews
Buyers' Guides
Classifieds
Instruction Manuals
Photos
Online Printing
Reader Gallery
Modifiable Photos
Editor's Choice
Reader Portfolios
Photo Competitions
Pro Portfolios
Photo Locations
Exhibitions
Learn
Techniques
Freelance
Articles
Glossary
Book Reviews
ePHOTOzine
Branded products NEW
e2 Membership
FAQ
Polls
The team
Advertising
Search site
Support Us

Login or Register

Like a bargain?
Do you want to save money and pick up some great products at even greater prices? Then check out our digital special-offers here! or view the Mail-Order returns page here.

Enhanced Directory Listing

Enhanced Directory Listing

ePHOTOzine Book

Close up photography technique

Close up photography, or macro photography as it's technically known, is a fascinating way of seeing your subject from a totally new viewpoint. By moving in closer you start to see new details that were just a blur of colours from a distance, and the world of nature, for one, takes on a whole new look.
Word and Images Peter Bargh

Close up photography allows you to shoot things that you may not have previously thought possible, a close up of your diamond engagement ring, bees in the garden or flower stamens. You could also record your stamp collections for insurance purposes or home in on patterns and create textured backgrounds for your new web site, newsletter or project. The list of practical and creative applications is endless.

The subject reproduced on the film or CCD is measured as a ratio of life size. For example, a camera that can record pictures at half life size means that the subject will appear recorded on the film or CCD half the size that it is in real life. This, of course, changes when an enlargement or print is made, as the subject then appears larger than life.

Come on in
To achieve macro photography your camera must have a focusing system that lets you produce sharp pictures from distances closer than 20cm, ideally closer. The latest digital cameras such as the Coolpix 995 and Ricoh i700 allow you to focus an amazing two centimetres from the subject, allowing you to fill the frame with a subject that's just 15mm wide. And because you can rotate the viewing screen you can shoot from low angles too. The subject appears on the LCD and an audible warning sounds so you can check focusing accuracy while an indicator on the Nikon shows when the zoom is set to the best point for the macro to function accurately. Needless to say, shooting macro photography is a doddle with this type of camera.

Most SLR manufacturers produce a range of lenses for their SLR cameras that also allow macro photography. The standard zoom lens supplied with an SLR camera will focus down to around one or one and a half metres, giving quarter life size (1:4) results, but the macro lens gives you half life size (1:2) or life size (1:1) with an extension tube.
Compact cameras have a macro setting that's usually indicated with an icon of a flower. This normally gets you to around 60cm from the subject, so true macro photography isn't an option, but they are usually adequate for taking photos of larger flowers and similar sized subjects.
There are a couple of special macro compact cameras made by Goko that have closer than normal focusing too.

Depth of field
One problem with macro photography is the limited amount of sharpness in front and behind the main point of focus. This is known as depth-of-field and is very shallow at close range. This means you may, for example, get a really sharp flower stamen but the petals in front and behind will be disappointingly soft. You have several options. One method is to shoot from a distance and crop the photo later. This means you get a sharper overall subject, but the photo quality may not be as good because you have used either less pixels or less film, resulting in lower resolution or more grain. The more sensible option is to adjust the aperture, where available, selecting a smaller number which increase depth of field. Digital cameras often have a limited number of settings with f/8 usually being the limit.

SLRs go down to f/16, f/22 or f/32, depending on the lens. Both will help improve your chances. Reducing the aperture means less light is allowed to reach the film so the shutter speed has to be made longer to compensate. You are now faced with a dilemma because making the shutter speed longer increases the chances of camera shake. If the subject is static all you need to do is mount the camera on a tripod or rest it on a steady support such as a wall, pile of books, chair leg etc. If the subject is swaying in the wind you could create a wind shield, or alternatively use a faster film, add a spot of flash or try again on a wind free day.
If the subject is moving you should increase the film speed or take your chances using a wider aperture with less depth of field.
Some photographers purposely go for shallow depth of field allowing only one part of the image to be sharp. Flowers can look excellent when this technique is applied.

Light
Another problem you may encounter, especially when using a camera with extremely close focusing capability is that the camera is so close to the subject that it can cast a shadow. Try to move around to a suitable viewpoint allowing the light source to continue to illuminate the subject. Flash can be used but only with cameras that have off camera facility, so the flash can be positioned away from the camera in a suitable position allowing adequate subject illumination. SLR manufacturers provide a series of dedicated guns for their SLRs and digital cameras, including ring flash that gives more even coverage at short range.

Tips to help you improve your macro pictures

  • If your camera has a limited close focusing you could zoom out to the telephoto setting to increase magnification. Beware though depth of field is reduced further.
  • If the camera has a filter thread attach a close up lens that screws into the front. These are available in +1, +2. +3 +4 and +10. Most cameras can be adapted with stepping rings or push on systems to allow a close up lens to be attached.
  • You can mount a digital camera on the top of a magnifying loupe that you'd normally use to check transparency sharpness and use this to greatly improve the close focusing capabilities.
  • Take a small white or silver reflector to throw light back towards the subject and fill in the shadows caused by overhead illumination.
  • Increase the ISO speed of your digital camera manually to allow a faster shutter speed or smaller aperture. The results will have more noise (grain-like appearance) but they will be sharper with more depth of field.

Spiders can be look quite evil when viewed close up. This one was resting on the web. My first attempts were head on which resulted in too much of the subject being out of focus. Turning to one side allows more to be sharp, even so the back legs are starting to become unsharp.

Bees make colourful subjects, especially when they're collecting pollen from colourful plants. Wait until the bee is in a suitable position on the flower and shoot.

A close up of a well dressing in a Derbyshire village offers plenty of colourful options. This patterned image shows just a small portion of the overall dressing that's a collage made up of thousands of petals and harvested objects.

Raindrops on a patio door or window provide an interesting shape and form image, each drop acting like a tiny lens reflecting the garden beyond.

Move in close to the eye. In this shot the photographer and camera are reflected in the pupil. The tight crop and low angle give a different view of the eye.

This caterpillar was taken in leafy shade. The shutter speed was down to 1/15th and there was little depth of field. To overcome this the ISO setting was adjusted from the auto 100 to ISO 800, which has resulted in a grainer shot, but at least it's sharp.

Using a magnifying loupe allows you to move closer to the subject when your digital camera has a restricted close focus. This photo is of a slice of orange placed on a lightbox to backlight the subject. A shot without the loupe would have been of the whole slice, whereas here I was able to crop tightly, creating more of an abstract view.

See NEW Adobe Photoshop CS2

Report errors or abuse here Jump to top of page Jump to top Terms and conditions
© 2005 Magezine Publishing Ltd.


Lesson 3 - Macro Photography

Lesson 3
Macro Photography
written by Jamie Tyler

For good macro photography you really need at least a 100 mm lens. This
is because you need a greater depth of field when working with macro
subjects. There is no need to spend a great deal of money on expensive
equipment. If you already have a 100, 200, 300 or any 100+ mm telephoto
lens, then just go buy a set of macro diopter lenses. Some people
complain about loosing a stop of light here or they worry about
diffraction with the use of diopters but some of the best macro
photographs I have ever seen were taken with a 105 mm lens and a #2
diopter lens. You can pick up these diopters at a local camera show or
from ebay (www.ebay.com I would suggest checking out ebay for lenses
too) I recently picked up a set of 55mm diopters #1, #2, #4 Tiffens for
$12, they were in excellent condition.

Technique
Wow! There are so many things you can do to make macro photography fun
and successful. The single BEST reference for anyone who wishes to get
into macro photography is a book by John Shaw “Close-ups in Nature”. It
is about $22 and I highly recommend this book. He covers anything and
everything you need to know. Just about everything I will “touch” on I
learned from his book or adapting from his book. That is one of the
things so great about photography, you are suppose to be creative and
adapt to situations.
Really when it comes down to it, macro photography is just like any
other photography. You want to control your lighting, fill the frame,
provide interesting subject matter, and have tack sharp focus. As
previously mentioned more times than not you will want to use the
largest f-stop possible or close to the largest because of the
magnification and filling the frame you want the subject to remain in
focus throughout your film plane. As far as magnification goes, well,
this can be achieved in several different ways. The first thing is you
need to know about which your minimum working distance will be for a
given subject. I take macro photographs of insects; most of them will
not let me get to close so I need a long working distance not to spook
the critters. This can be achieved through using extension tubes or one
of the third party lenses like the 70-300 macro. Generally diopters
allow you to focus at a shorter working distance so I would not
recommend them for insects, although I do use them quite a bit. For
flowers or plants I would really use diopters, or the 3rd party lens.
You should begin to see these third party lenses offer a lot of
flexibility, which means less crap to carry. Used extension tubes can
be picked up at camera shows and shops. Bellows serve the same purpose,
they are increasing the end of the lens to the film plane, and this
provides magnification with an increased working distance. You can
reverse lenses by buying special adapter, which will allow you to get
super close and give great sharpness. You can use a regular lens with a
reversed lens on it, which will give you huge magnifications. If you
have a 200 mm lens with a reversed 50 mm on it then this will give you
4X magnification not 1:4 (1/4) but 4X. That is a lot of magnification
to be in the field, not to mention the amount of light lost.

Tips on Focusing
It is important to remember most of your macro shots will be at least
1:2 if not 1:1 or greater. Thus (1/2 life size or life size) there a
few important rules for focusing at these magnifications. Always use a
sturdy tripod! This is a natural because most of your shots you will
use a larger f-stop then you will use a slower shutter speed. Common
speeds are like 1/60 1/30 and ¼ sec, so you can’t handhold your camera
and get a crisp picture. This can’t even be achieved with canon’s image
stabilizer system, even with those lenses you would still need a
tripod. Moving around with a tripod in macro photography can be quite a
pain, but be patient! Always parallel the film plane with the subject.
In macro photography a mm here and a mm there can make the difference
between a good photograph and a great photograph. If you parallel your
film plane with the subject then you should get tack focus throughout
the subject especially when combining this with a large f-stop. If you
have your subject at an angle to your film plane even a small bug 3 or 4
mm long will have areas, which are not in focus. When photographing
insects or other small animals use the 2/3 rule of composition and focus
on the eye. So place the eye on a 1/3 intersection of the frame and
allow the body to take up the rest of the film. Ask yourself what it is
you want to show people that they usually do not take the time to
notice. When I take macro photographs of insects I use my camera and
lens to escape to another world. I try to go into a bug’s life and not
that damn movie. For real you are magnifying and recording things you
rarely ever pay attention to.

Lighting and Film Speed
Lighting is critical in macro photography. Often you are close to the
subject matter and if shooting insects or bugs, it is not like they hang
out in the bright sunshine. If you want to capture a moss or fern think
about where these plants grow. Does sunlight readily penetrate a forest
canopy, rarely, or at least not in the thick woods of Alabama. Not to
make matters worse but you should be using a large f-stop. So, use a
tripod and slow shutter with ambient light. You will want to use a slow
film to show great detail. Generally the less grain in a film the
sharper the detail. This is important when you begin magnifying
things. I would recommend ISO 25, 50, or 64. Some of the 100 speed
film is still pretty good, especially if you are shooting transparency
and not prints. I often use Kodak Royal Gold 25, although I am
definitely a FUJI-MAN! So you can use a flash to overcome some of these
barriers but be careful, your flash will be close to the subject and you
want your subject to appear naturally light not bombarded with a burst
of photons. You do not need a powerful flash, actually the smaller the
better. You are illuminating your subject, which is often less than
10-15”, from your film. Now, if you own a TTL camera then invest in a
TTL cord for your camera, for Nikon it is the SC-17 and it runs about
$50. You can hold the flash anywhere you want the light to be. You can
buy a cheap flash bracket and position the flash over your lens aimed at
the subject. You could always buy a really unnecessary ring flash for a
couple of hundred dollars. Use what you have, the less money you spend
the better. It is important to have a sync cord or TTL cord because if
you are using a 300 mm macro lens your flash can’t ‘cover’ the lens at
the short working distance you are using. You could build your own
bracket, John Shaw calls this the “Butterfly Bracket”. Even lighting is
important, when everything is magnified and your subject fills the frame
you do not want any harsh shadows. One of the most important things you
could do is test your camera with different film, understand your
camera’s metering system, understand exposure, f-stops, shutter speeds,
focal lengths, and composition. Once you have these fundamentals down
you can attack any type of photography you like.

Some of my favorite set ups:
Nikon N70 with Sigma 70-300 mm macro lens. Sunpak dedicated flash with
SC-17 and Stroboframe bracket. I often use my 70-300 mm not set on
macro but at minimum focusing distance or I use diopter lenses. I stack
my lenses, like a 50 mm reversed on my 70-300. I also use a Canon AE-1
Program with a cheap flash and a sync cord. I use a Vivitar Series 1
70-210 f3.5 one touch macro for this camera. You name it then try it,
but I highly recommend John Shaw’s book.


Being creative with daffodils technique

News
Forum
Equipment
Shop
Photos
Learn
Search
Digital Camera
Digital SLR
35mm Compact
35mm SLR
Film Scanner
Flatbed Scanner
Ink-jet Printer
All news
Recent Messages
Digital Cameras
Film Cameras
Lenses
Lighting
Accessories
Computers
Taking photos
Digital Imaging
Freelance
General photographic discussion
Off topic discussion
ePHOTOzine Meetings
ePHOTOzine discussion
Shop
Compare Prices
>
Reviews
Buyers' Guides
Classifieds
Online Printing
Reader Gallery
Reader Portfolios
Photo Competitions
Pro Portfolios
Photo Locations
Exhibitions
Techniques
Freelance
Articles
Glossary
Directories
Book Reviews
Techniques
Forum
Reviews
News
Google Search
Digital Cameras
Digital SLRS
Film Scanners
Flatbed Scanners
Inkjet Printers
All reviews
Home
NEW Win a Nikon S2!
Login or Register
Home
Search
News
Directories
Forum
Recent activity
Equipment
Shop
Compare Prices
Reviews
Buyers' Guides
Classifieds
Instruction Manuals
Photos
Online Printing
Reader Gallery
Modifiable Photos
Editor's Choice
Reader Portfolios
Photo Competitions
Pro Portfolios
Photo Locations
Exhibitions
Learn
Techniques
Freelance
Articles
Glossary
Book Reviews
ePHOTOzine
Branded products NEW
e2 Membership
FAQ
Polls
The team
Advertising
Search site
Support Us

Login or Register

Like a bargain?
Do you want to save money and pick up some great products at even greater prices? Then check out our digital special-offers here! or view the Mail-Order returns page here.

Enhanced Directory Listing

Enhanced Directory Listing

ePHOTOzine Book

Being creative with daffodils technique

Spring is here and daffodils are blooming so with that in mind here are ten tips for different daffodil photos.
Words & Pictures Peter Bargh

1 Have a look at a clump of daffodils and single out the most interesting heads that can be photographed without too much clutter. In this clump the back left one can be taken against the conifer to provide an uncluttered background. I underexposed by one stop using the camera's exposure compensation feature to ensure the detail is picked up in the petals. You could also use manual mode if your camera has that option.

2 In this example there's no way you could shoot the daffodil without a distracting background. So place black card behind the head to remove all the clutter.

3 Use a tripod where the legs can splay out to provide a low angle and allow you to shoot right into the heads of daffodils. Shooting upwards also lets you position the head with blue sky behind for dramatic contrast. Using a polariser will deepen the blue.

4 Don't just shoot the whole head. Move in close using your camera's macro function. Go really close and offset the stamen, placing it in on the left or right third intersection of the photo for a more pleasing balance. If your camera doesn't have such a close focus capability consider buying a close up lens attachment.

5 If it's sunny consider shading the flower with your hand to reduce the contrast. Left is in direct sun right is shaded

6 Spray the petals with water so that droplets appear making the petals look fresh and glowing.

7 Take a cutting and place it on a different background for a more graphic result. Here it was laid down on a patio slab. In bright sunlight you can get some interesting shadows on the background to emphisise the graphic effect even more.
8 Don't throw out the old flowers once they wilt. Wait until the head has gone crisp and photograph that against the sun for wonderful backlit effects or, as we did here, scan it. Lay the head on a flatbed scanner, placing black material behind it and scan the head. Make sure you select the percentage increase to determine the output size.

9 Here's a cool digital effect. Shoot a flower head on. Then using an image editing program make a selection of the corona, and inverse so all the background is selected. Then apply zoom blur to make it look like the edges are exploding. I took this a stage further and adjusted the hue and saturation to change the colour and make it more surreal.

10 Here's a more advanced technique using Photoshop's Curves feature. Most advanced editing programs have this or something similar. Copy and paste a photograph several times onto a larger canvas and then adjust the Curves so that the colours go wild on each shot. Then adjust hue and saturation to make each one different. Arrange them to make a Warhol style pattern and place the original in the middle.
Free Photoshop CS2 Seminar!

Report errors or abuse here Jump to top of page Jump to top Terms and conditions
© 2005 Magezine Publishing Ltd.